计算机华为电脑管家帐号登录失败,提示“操作失败,请重试”
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
计算机华为电脑管家帐号登录失败,提示“操作失败,请重试” |
问题现象
现象1:电脑管家登录帐号,登录超时,无错误码返回,但是会提示“操作失败,请重试”。
现象2: 在任务管理器里查看服务切页中的MBAMainService,状态是停止的。
现象3: 在任务管理器的服务切页中找不到MBAMainService服务。
问题原因
由于华为电脑管家的主服务被某些应用程序给禁用了,导致帐号的服务无法运行,无法登录帐号。
解决方案
- 如果任务管理器中服务切页里能够找到MBAMainService服务。
- 如果安装了腾讯电脑管家。
- 打开腾讯电脑管家,在电脑加速的切页中,看优化记录中是否把华为电脑管家的服务禁用了,如果禁用了,点击恢复启用即可,如下图。
- 如果腾讯电脑管家的优化记录中没有把华为电脑管家的服务禁用,请往下参考b的操作。
- 打开腾讯电脑管家,在电脑加速的切页中,看优化记录中是否把华为电脑管家的服务禁用了,如果禁用了,点击恢复启用即可,如下图。
- 如果没有安装腾讯电脑管家。
右键点击计算机左下角Windows图标,选中任务管理器,如果界面处于简略信息时,需要点击左下角详细信息,点击下方的“打开服务”,找到服务切页中的MBAMainService,然后右键,选开始,恢复MBAMainService的状态为正在运行即可。
- 如果安装了腾讯电脑管家。
- 如果任务管理器中查看服务切页,找不到MBAMainService服务。请参考《如何将华为电脑管家更新到最新版本》将电脑管家更新到最新。
您也可以通过华为电脑管家官网下载最新版的华为电脑管家后再次尝试。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!