非华为手机或平板登录智慧生活App失败
适用产品:
HiLink生态产品
适用版本:
不涉及系统版本
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非华为手机或平板登录智慧生活App失败 |
问题现象:
使用非华为的其他品牌安卓手机或平板登录智慧生活App失败。
问题原因:
- 网络超时。
- HMS Core(华为移动服务)版本低。
解决方案:
- 请您确保手机/平板网络良好可正常上网,可通过查看手机/平板信号确认当前网络环境。
- 请您安装最新版HMS Core(华为移动服务)。
HMS Core(华为移动服务)下载方法:
- 打开您设备自带的应用市场/商店,搜索找到HMS Core,直接下载安装。
- 若您设备自带的应用市场/商店搜索不到HMS Core,请您先搜索并安装华为应用市场App,再在华为应用市场App中搜索并安装HMS Core。
- 若您设备自带的应用市场/商店也搜索不到华为应用市场App,请您点击链接https://appgallery.huawei.com/通过浏览器访问华为应用市场网页版,下载并安装华为应用市场App,再在华为应用市场App中搜索并安装HMS Core。
若无法直接更新,请您卸载手机上的HMS Core,然后进入华为应用市场App,再在华为应用市场App中搜索并安装HMS Core至最新版本后重试。
- 请您允许HMS Core(华为移动服务)在后台运行。
设置方法(以魅族手机为例):
打开您设备的HMS Core(华为移动服务),更改为允许后台运行。
,找到由于设备型号或版本不同,操作路径有所差异,请以实际操作路径为准。
仍无法解决?
如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800,我们将竭诚为您服务,祝您生活愉快!
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谢谢您的鼓励!