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    华为计算机打开微软应用商店,报错0x00000190或0X80131500

    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
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    华为计算机打开微软应用商店,报错0x00000190或0X80131500

    问题现象

    打开微软应用商店报错,提示重试,错误代码0x00000190或0X80131500,或者英文"Try that again. Something happened on our end. Waiting a bit might help. Code: 0x00000190/0X80131500 "。

    问题原因

    • 浏览器未勾选TLS1.0/1.1/1.2。
    • 用户区域和区域格式设置不一致。
    • 网络或微软服务器不稳定导致。

    解决方案

    方法一:

    1. 在任务栏搜索框输入internet选项并点击打开.

    2. 选择高级选项,在设置中勾选使用TLS1.0, 使用TLS1.1, 使用TLS1.2,点击应用然后点击确定,最后重新打开微软应用商店即可。

      或者点击还原高级设置,点击应用然后点击确定

    方法二:

    打开开始菜单>设置>时间和语言>区域,查看区域和区域格式设置是否一致。

    点击此处打开区域

    如下图所示:

    方法三:更改DNS。

    Win + X 键,点击网络连接> 网络和共享中心> 更改适配器设置,右键点击已连接的网络,选择属性,双击Internet协议版本4 (TCP/IPv4),在首选DNS 中输入 “4.2.2.2”,备用 DNS 中输入 “4.2.2.1”,确定后重试。

    方法四:删除所有代理和VPN 连接。

    打开浏览器-设置-Internet选项-连接-局域网设置-取消勾选为LAN使用代理服务器

    方法五:重置网络。请参知识:华为 Windows 计算机如何重置网络

    方法六:创建新用户。

    设置-账户-家庭和其他用户-其他用户-将其他人添加到这台电脑

    登录新用户打开微软应用商店查看是否正常。

    如果以上方法仍未解决您的问题,请您做数据备份和Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!