目录
选择版本
    华为计算机剪贴板功能无法使用,复制粘贴失败
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机剪贴板功能无法使用,复制粘贴失败

    仅部分华为手机和华为计算机支持此功能,请前往智慧办公支持机型官网,分别在支持电脑型号和支持多设备协同型号中,查看支持多屏协同的计算机和手机型号。

    问题现象

    剪贴板功能无法使用,复制粘贴失败。

    问题原因

    • 剪贴板功能按钮未开启。
    • 部分手机版本不支持剪贴板。
    • 华为电脑管家较低版本不支持剪贴板。
    • 多屏协同方式不支持协同剪贴板。
    • 华为IT本不支持协同剪贴板。

    解决方案

    1. 开启剪贴板功能:打开华为电脑管家,右上角四个点,进入设置中心,开启多设备协同

      您可以先尝试手机和电脑连接超级终端成功之后,使用剪切板功能,若仍无法使用,请继续按照以下步骤操作。

    2. 请将手机操作系统升级到最新版本。打开手机设置>系统和更新>软件更新,查看手机版本是否为EMUI9.1及以上版本或MagicUI2.1及以上版本,若不满足,则不支持剪贴板功能。
    3. 排查是否所有应用都无法使用剪贴板,还是特定软件界面无法使用。可以优先确认手机上备忘录和电脑侧浏览器功能是否可以正常使用。
    4. 华为电脑管家版本过低时不支持剪贴板功能。请参考知识《如何将华为电脑管家更新到最新版本》升级华为电脑管家到最新版本。

      确认华为电脑管家版本(打开华为电脑管家,点击右上角四个点图标 ,选择关于即可查看管家版本。

    协同模式

    (PC与手机)

    是否同账号

    是否退出协同(退出协同表示处于长连接状态)

    管家版本

    手机版本

    是否支持<1k

    是否支持>1k

    无线方式

    同账号

    协同中

    不限

    不限

    退出协同

    <13.0.3.360

    不限

    >=13.0.3.360

    且<13.0.6.360

    不限

    >=13.0.6.360

    <4.0版本

    >= 4.0版本

    异账号

    协同中

    不限

    不限

    退出协同

    不限

    不限

    USB有线方式

    同账号

    协同中

    不限

    不限

    退出协同

    不限

    不限

    异账号

    协同中

    不限

    不限

    退出协同

    不限

    不限

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!