华为计算机一碰传碰触标签无反应
华为计算机一碰传碰触标签无反应 |
仅部分手机和电脑支持此功能,请参考支持列表:华为计算机/显示器支持智慧办公支持机型清单。
问题现象
一碰传连接时,触碰标签无提示音、无震动,未出现连接弹框。
问题原因
当手机NFC模块触碰计算机 NFC标签时,未获取到任何信息,导致配对失败。
解决方案
请您按照如下排查点依次检查并解决。
排查点1:排查手机NFC功能是否正常。
解决措施:
- 查看手机NFC开关是否打开,下图带有NFC字样的为手机NFC开关:
- 若未开启NFC,请点击NFC图标,将NFC开关打开尝试。
- 若已开启NFC,请关闭后重新打开NFC开关尝试。
- 检查手机NFC模块功能是否正常。
使用手机相机附近位置去触碰公交卡或支持NFC的门禁卡、银行卡等,如果触碰时有震动提示能够识别卡片,则说明手机NFC模块正常,否则请提前做好重要数据备份后前往华为客户服务中心检测手机NFC硬件模块。
排查点2:手机EMUI版本是否为EMUI9.0及以上版本。
解决措施:
查看手机操作系统版本,点击
,若手机EMUI版本低于9.0,则不支持一碰传功能。排查点3:手机-计算机 NFC标签触碰位置不对。
使手机NFC模块位置对准计算机NFC标签上下左右来回移动几次,并多停留几秒,保持至手机提示音响或振动后再移开手机,每款机器的NFC位置均有所不同。
排查点4:手机端Huawei Share进程运行异常。
解决措施:
打开手机所有的华为分享(或Huawei Share)进程均执行一次删除数据操作。计算机端断开手机与华为电脑管家的连接,鼠标右键点击右下角白色的管家图片选择退出,退出华为电脑管家后重新连接尝试。
。请将应用管理中排查点5:计算机有NFC标签是否为空标签。
解决措施:
使用其它支持NFC功能的手机触碰计算机NFC标签,若仍然无任何反应, 则说明计算机NFC标签为空,请您备份好重要数据资料,去华为客户服务中心重新录入NFC标签信息。
- HUAWEI MateBook 13 2020 锐龙版/HUAWEI MateBook 14 2020 锐龙版/HUAWEI MateBook X 2020/HUAWEI MateBook 13s/HUAWEI MateBook 14及后续产品搭载的新一代NFC将天线内置在触控板内,计算机掌托处没有NFC标签。
- 台式机Matestation X碰一碰功能是从键盘上Shift键上的华为分享区域进行连接的。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!