目录
选择版本
    华为音乐中无法下载歌曲
    适用产品: 手机,平板
    适用版本: HarmonyOS 5.0以下, EMUI
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为音乐中无法下载歌曲

    问题现象:

    无法通过音乐App下载歌曲至手机。

    问题原因:

    • 音乐App版本过低;
    • SD卡状态异常导致下载失败;
    • 音乐会员有效期已过;
    • 会员计费周期内的会员下载额度使用完毕;
    • 未允许音乐APP存储(点击下载时,闪一下并未下载成功)。

    解决方案:

    1. 请您打开华为应用市场,搜索华为音乐点击下载更新,或打开音乐App点击我的>设置>检查更新,升级到最新版本。
    2. 请您检查SD卡的状态是否异常(内存卡松动、损坏等)。
    3. 请您核实会员的会员有效期及会员下载额度的使用情况。
    4. 请您通过手机设置>应用和服务>应用管理>音乐>权限>存储/媒体文件选择允许/所有文件

      若均非以上原因,请您通过音乐App>我的>帮助与客服>问题与建议提交以下资料:

    • 问题截图或录屏;
    • 问题出现的时间点;
    • 请务必勾选“共享应用日志,以便更准确诊断问题”;反馈完成后请记录问题反馈编号,致电华为客服热线950800提供问题反馈编号以便核实。
    是否有帮助?
    谢谢您的鼓励!