华为音乐无法扫描从其他设备下载的本地歌曲
适用产品:
手机,平板
适用版本:
Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.2, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0, EMUI, HarmonyOS 2.0.1
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为音乐无法扫描从其他设备下载的本地歌曲 |
问题现象
从电脑、其他手机等其他设备传输了音乐文件到手机/平板,用音乐播放器扫描,歌曲无法被扫描成功。
问题原因
- 格式不支持。(华为音乐目前仅支持以下文件格式扫描进本地音乐)mp3、m4a、wav、amr、awb、ogg、aac、mka、flac、ra、3gpa、mid、smf、imy、ape、3g2、rtttl、xmf、dcf;
- 储存音乐文件的文件夹带有类似“.”等特殊标点符号(储存在该文件夹的音乐文件,即使音乐文件格式支持,仍会无法被扫描);
- 时间过短的歌曲(在扫描本地文件时,系统默认过滤掉短于60秒的歌曲)。
解决方案
- 请您检查一下音乐文件是否非上述支持的文件格式(如:wma格式的音乐文件;QQ音乐,网易云音乐,酷我音乐,酷狗音乐等第三方音乐平台下载的加密格式;其他不支持的音乐格式等)建议使用华为音乐支持扫描的音乐格式或者使用其他第三方音乐平台。
- 已使用设备支持的文件格式,或者使用其他第三方音乐平台,仍出现歌曲无法扫描的情况。
①建议把带有特殊符号(如“.”)的文件夹中的特殊符号清除。
②建议把相关的音乐文件更换储存路径。
③可以通过,最上方按时长过滤,调整一下过滤时长,然后再进行重新扫描。
- 若以上措施无法解决歌曲无法被扫描的问题请第一时间通过
①扫描不到的时间点
②无法扫描到的音频文件
③请务必勾选“共享应用日志,以便更准确诊断问题”;
④请提供日志提交时的问题编号。
提交以下资料:
谢谢您的鼓励!