目录
选择版本
    智慧双投开始时华为智慧屏出现短暂黑屏
    适用产品: 荣耀智慧屏PRO(鸿鹄4核芯片 4g+64g、鸿鹄4核芯片 2g+32g),华为智慧屏 SE(华为智慧屏se 75英寸  2gb+16gb),华为智慧屏 X65,华为智慧屏 V55i,华为智慧屏 V65,华为智慧屏 S6 Pro,华为智慧屏 V 75 Super,华为智慧屏 V,华为智慧屏 V65i,华为智慧屏 S5 Pro,华为智慧屏 V 98,华为智慧屏 V5 Max 110,华为智慧屏 V5,华为Vision智慧屏 3,华为Vision智慧屏 5,华为Vision智慧屏 4,荣耀智慧屏X1系列,华为智慧屏 V5 Pro,荣耀智慧屏(鸿鹄4核芯片 2g+16g、鸿鹄4核芯片 4g+32g),华为智慧屏 B7(86吋 4gb+128gb(hd86frun)、75吋 4gb+128gb(hd75frun)、65吋 4gb+128gb(hd65frun)、-500),华为智慧屏 V65尊爵版,华为Vision智慧屏 4 Pro,华为Vision智慧屏(86  4g+64g  hd86khaa),华为智慧屏 S3 Pro,华为智慧屏 V75,华为智慧屏 B9,华为智慧屏 S(55英寸 3gb+32gb、65英寸 3gb+16gb、55英寸 3gb+16gb、75英寸 3gb+16gb),华为智慧屏 B5-510,华为智慧屏 B5-610,华为智慧屏 S Pro,华为Vision智慧屏 Z
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    智慧双投开始时华为智慧屏出现短暂黑屏

    问题现象:

    两个手机进行智慧双投连接时,智慧屏概率性出现短暂(3秒左右)黑屏。

    问题原因:

    由于智慧双投开始前手机侧需要手动确认授予截取屏幕的权限,当网络较差时,手机侧确认提示框弹出较慢,智慧屏在等待确认的过程中会出现黑屏。

    解决方案:

    • 请您稍等片刻后按照提示操作使用智慧双投功能。
    • 请按以下方式检测设备网络连接情况,并待网络环境良好后使用智慧双投功能:
      • 智慧屏:请根据“如何检查智慧屏WLAN网络连接是否正常”进行排查。
      • 手机:请您检查手机是否可以正常连接网络,如果网络异常,建议您重新连接网络后尝试,如还不能解决,建议您联系手机或网络供应商获取技术支持。
    是否有帮助?
    谢谢您的鼓励!