目录
选择版本
    华为计算机无法识别第三方扩展坞
    适用产品: 笔记本
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机无法识别第三方扩展坞

    问题现象

    计算机外接部分第三方扩展坞不能识别。

    问题原因

    • 当计算机外接部分品牌扩展坞扩展设备时,扩展坞接入瞬间耗电大,会导致USB-C接口内部电源输出保护功能(避免损坏计算机主板或引起计算机工作异常)开启而使扩展坞的电源断开,扩展坞失去供电停止工作而丢失,导致不能被计算机正常识别。
    • 计算机USB接口功能未开启。
    • 部分第三方扩展坞与华为计算机可能存在兼容性问题。

    解决方案

    1. 当您使用第三方品牌扩展坞时,请您注意连接顺序:先将电源适配器充电线接入扩展坞USB-C接口,然后再将扩展坞接到计算机USB-C接口。
    2. 更换其它扩展坞尝试。如更换多个扩展坞或USB设备均无法使用,请按照以下方案处理:
      1. 请卸载第三方杀毒类或管家类软件,还原防火墙。
      2. 卸载USB串口驱动:右键点击Windows图标,依次点击设备管理器 > 通用串行总线控制器 找到USB根集线器(USB3.0),右键点击卸载,再次右键点击通用串行总线控制器,单击扫描检测硬件改动,断开电源和所有的外接设备,长按电源键10s左右将计算机断电重启。
      3. 计算机在开机或重启过程中,长按或连续点按 F2 键进入 BIOS 设置界面。按键盘按键F9恢复BIOS初始设置,点击Yes,然后按键盘F10保存,即可恢复默认设置,BIOS初始设置默认打开USB接口
    3. 建议您更换使用华为计算机专用的扩展坞(例如:HUAWEI MateDock 2/3或者市面上主流厂商扩展坞)。

      购买前请务必与扩展坞厂商确认是否兼容华为计算机。

    仍未解决

    如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号备份后将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800了解服务店的相关信息),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!