目录
选择版本
    华为计算机USB3.0接口连接外设后卡顿或上网异常
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机USB3.0接口连接外设后卡顿或上网异常

    问题现象

    • USB3.0接口连接U盘等外接设备,导致计算机无法连接无线网络。
    • USB3.0接口连接U盘等外接设备,导致计算机连接无线网络后出现网速下降或卡顿现象。
    • USB3.0接口连接U盘等外接设备,导致计算机连接外接设备卡顿。

    问题原因

    USB3.0设备在使用时会产生影响无线设备正常工作的噪声导致。

    因受限于众多外设厂家设计差异以及主流架构原因,无法完全控制外部设备自身产生的辐射不被天线接收。

    解决方案

    1. 将电源选项设置成最高性能模式,增加计算机对弱信号环境下的接收能力,请按以下步骤设置:
      • Windows 11系统操作方法:依次点击设置 > 系统 > 电源和电池电源模式选择为最佳性能

        点击进入电源和电池

      • Windows10系统操作方法如下:
        1. 在桌面下方搜索栏输入控制面板并单击打开,控制面板 > 硬件和声音选项> 电源选项,电源选项界面选择更改计划设置

        2. 选择更改高级电源设置(C)选项;

        3. 无线适配器设置选择节能模式中的使用电池及接通电源都改成最高性能,然后重启计算机。

    2. 使用屏蔽性能较好USB3.0设备,如全金属屏蔽的U盘、硬盘盒、以及移动硬盘等。
    3. 如计算机配置多个USB接口,请更换其他USB3.0或USB2.0接口使用或通过扩展坞转换连接。
    4. 如USB外设需通过线缆连接,请优先选用较长或屏蔽性能较好的线缆连接使用,减少外设辐射对主机的影响。
    5. 如果当前网络环境下有可连接5G频段的WLAN无线网络,请切换连接至5G频段网络或连接有线网络使用尝试。

    仍未解决?

    如果以上方法未解决您的问题,请您携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!