华为计算机打开华为电脑管家提示“网络异常,请检查网络连接”
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机打开华为电脑管家提示“网络异常,请检查网络连接” |
问题现象
计算机联网正常,但华为电脑管家的硬件检测、驱动管理等界面却提示网络异常,请检查网络连接。
问题原因
- 计算机网络设置了代理。
- 计算机端的Winsock出现了异常。
- Windows defender防火墙将华为电脑管家相关进程拦截导致。
解决方案
请您按照以下方案进行排查:
- 取消局域网代理设置,重置Internet选项。具体步骤如下:
- 右击Windows开始菜单,点击运行(R)。
- 输入inetcpl.cpl后按回车键。
- 在Internet选项中,进入连接菜单,打开局域网设置。
- 取消为LAN使用代理服务器的勾选,点击确定。
- 再次进入Internet选项,选择
- 右击Windows开始菜单,点击运行(R)。
- 请参考《华为 Windows 计算机如何重置网络》将网络相关参数进行重置,重置网络前请记住网络密码。
- 允许华为电脑管家相关进程通过Windows defender进行通信解决。
- 退出第三方杀毒或软件(如360安全卫士,腾讯电脑管家,火绒等)。
- 点击Windows安全中心并打开,左侧选择防火墙和网络保护。
- 点击下方允许应用通过防火墙,在弹出的界面点击更改设置。
- 点击允许其他应用,在弹出的对话框中,选择浏览,打开“C:\Program Files\Huawei\BasicService\BasicService.exe”文件, 点击添加,然后在该进程后面,勾选专用和公用。
- 按照步骤d的操作依次将 “C:\Program Files\Huawei\PCManager\MateBookService.exe”、“C:\Program Files\Huawei\PCManager\MBAMessageCenter.exe”和C:\Program Files\Huawei\PCManager\PCManager.exe”这三个应用也设置成允许专用和公用网络访问, 最后点击确定即可。
- 请卸载重装华为电脑管家,具体步骤如下 :
- 您可以参考《华为Windows 计算机如何打开控制面板》打开计算机 ,找到华为电脑管家,鼠标右键选择卸载/更改,卸载电脑管家并重启计算机。
- 进入华为官方网站下载并重新安装华为电脑管家即可。
谢谢您的鼓励!