目录
选择版本

    Linux(UOS)系统笔记本添加指纹时出现设备已被占用或断开连接的弹框

    适用产品: HUAWEI MateBook D 16(se linux版 12代酷睿/i5/16g/512gb/集显/非触屏、2024 16" i5-13420h uma 16gb ssd 512gb linux v20、se linux版 13代酷睿/i5/16g/1tb/集显/非触屏、se linux版 13代酷睿/i5/16g/512gb/集显/非触屏、2024 16" i5-13420h uma 16gb ssd 1tb linux v20、2024 16" i5-13500h uma 16gb ssd 1tb linux v20、2023 16" i5-12450h uma 16gb ssd 512gb linux v20、linux版 13代酷睿/i5/16g/1tb/集显/非触屏、高能版 linux 13代酷睿/i5/16g/1tb/集显/非触屏),HUAWEI MateBook 14(linux版 酷睿 ultra/u5/16g/1tb/集显/触屏、linux版 酷睿 ultra/u7/32g/1tb/集显/触屏、linux v20版  酷睿 ultra/u5/24g/1tb/集显/触屏、linux v20版  酷睿 ultra/u5/32g/1tb/集显/触屏、linux v20版 酷睿 ultra/u5/16g/1tb/集显/触屏、linux版 酷睿 ultra/u5/32g/1tb/集显/触屏),华为擎云W510(鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),HUAWEI MateBook D 14(se linux版 12代酷睿/i5/16g/512gb/集显/非触屏、2024 14" i5-13420h uma 16gb ssd 512gb linux v20、linux版 12代酷睿/i5/16g/512gb/集显/非触屏、linux版 13代酷睿/i5/16g/512gb/集显/非触屏、se linux版 13代酷睿/i5/16g/1tb/集显/非触屏、se linux版 13代酷睿/i5/16g/512gb/集显/非触屏、2024 14" i5-12450h uma 16gb ssd 512gb linux v20、2023 14" i5-1240p uma 16gb ssd 512gb linux v20、2023 14" i5-12450h uma 16gb ssd 512gb linux v20、linux版 13代酷睿/i5/16g/1tb/集显/非触屏、2024 14" i5-13420h uma 16gb ssd 1tb linux v20),HUAWEI MateBook GT 14(linux版 酷睿 ultra/u5/16g/1tb/集显/触屏、2024 14.2" intel ultra 5 125h uma 32gb ssd 1tb linux v20、linux版 酷睿 ultra/u7/32g/1tb/集显/触屏、2024 14.2" intel ultra 5 125h uma 16gb ssd 1tb linux v20、linux版 酷睿 ultra/u5/32g/1tb/集显/触屏),HUAWEI MateBook X Pro(微绒典藏版 linux版 酷睿 ultra/u7/16g/1tb/集显/触屏、微绒典藏版 linux版 酷睿 ultra/u7/32g/1tb/集显/触屏、微绒典藏版 linux版 酷睿 ultra/u9/32g/2tb/集显/触屏)
    适用版本: UOS V20
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    Linux(UOS)系统笔记本添加指纹时出现设备已被占用或断开连接的弹框

    问题现象

    Linux(UOS)系统笔记本通过键盘为计算机添加指纹的时候出现弹框,提示设备已被占用或断开连接

    问题原因

    Linux(UOS)系统在使用指纹录入功能之前,会检测指纹的设备是否被占用。如果被占用,指纹设备功能将无法使用,直到指纹设备释放占用。

    解决方案

    1. 右键点击桌面空白处,点击在终端中打开这个选项,输入lsusb 命令查看。检查USB设备列表中是否有5117的设备。确认指纹设备是否存在。

    2. 若设备存在,则说明指纹设备处于占用状态导致报错。可关闭指纹录入界面后重试。若无效,重启计算机再试。
    3. 您的这款设备预装的为Linux(UOS)系统,系统软件部分由统信侧提供专业的技术支持,您可以联系统信技术服务热线400-8588-488重装系统或获取更多服务,也可以联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!