【华为商用】统信UOS系统计算机与蓝牙设备无法配对连接
适用产品:
华为擎云 W585x,华为擎云 L420x(华为 擎云l420x 8gb/512gb/集显、华为 擎云l420x 16gb/512gb/集显、华为 擎云l420x 16gb/1tb/集显、华为 擎云l420x 8gb/256gb/集显),华为擎云W510(鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),华为擎云 W585x(华为擎云w585x 麒麟9000c/16g/512g+1t/集显/wifi、华为擎云w585x 麒麟9000c/8g/256g+1t/集显、华为擎云w585x 麒麟9000c/16g/512g/集显、华为擎云w585x 麒麟9000c/8g/512g/集显、华为擎云w585x 麒麟9000c/16g/256g+1t/集显、华为擎云w585x 麒麟9000c/8g/256g/集显),华为擎云 L540,华为擎云 W515x(华为擎云w515x 麒麟9000c/8g/256g+1t/集显/odd、华为擎云w515x 麒麟9000c/16g/512g/集显/odd、华为擎云w515x 麒麟9000c/8g/512g/集显/odd),华为擎云 W585,长安华岳,华为擎云 W515x,华为擎云 W525,数达 G900(数达g900 盘古m900/8gb/256gb/集显/kos&uos、数达g900 盘古m900/16gb/256gb+1tb/集显/kos&uos、数达g900 盘古m900/16gb/512gb+1tb/集显/kos&uos、数达g900 盘古m900/8gb/256gb+1tb/集显/kos&uos),华为擎云L420
适用版本:
KOS V10, UOS V20
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
【华为商用】统信UOS系统计算机与蓝牙设备无法配对连接 |
问题现象
点击连接蓝牙设备后,系统提示蓝牙连接失败。
问题原因
系统故障或者蓝牙外设故障导致蓝牙配对连接异常。
解决方案
- 检查蓝牙设备:
- 在蓝牙设备端开启蓝牙,使蓝牙设备处于可配对状态。
不同品牌、不同类型的蓝牙设备开启蓝牙的方法不同,具体请咨询品牌商。
- 请您把该蓝牙设备与其他计算机进行连接配对,若不能正常配对,则是蓝牙设备问题,建议您更换其他蓝牙设备使用;若能正常配对,建议按如下操作进行。
- 在蓝牙设备端开启蓝牙,使蓝牙设备处于可配对状态。
- 调整蓝牙设置:若该设备之前已配对过,请在蓝牙设置中选择
- 重新开关蓝牙:尝试将蓝牙关闭后再打开,重新搜索该设备进行配对连接。
- 重新开机:若以上方法仍无法恢复,尝试关机后重新开机,再进行搜索该设备配对连接。
- 若以上方法仍无法恢复,则是蓝牙外设与系统兼容性问题导致,建议您在附件列表中选择已兼容设备使用,详见蓝牙音频设备兼容列表.xlsx。
仍无法解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!