目录
选择版本
    【华为商用】华为擎云系列计算机连接U盘、U盾或移动硬盘无法识别
    适用产品: 华为擎云W515,华为擎云 L540,华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),华为擎云 W525,华为擎云L420
    适用版本: KOS V10, UOS V20
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    【华为商用】华为擎云系列计算机连接U盘、U盾或移动硬盘无法识别

    问题现象

    计算机连接U盘、U盾或移动硬盘无法识别。

    问题原因

    • U盘、U盾或移动硬盘与计算机连接识别不到。
    • BIOS设置中打开了仅支持USB键盘/鼠标/光驱选项。

    解决方案

    请您尝试将U盘、U盾或移动硬盘连接至其他计算机,观察是否可以正常识别和使用。若不正常,则为USB设备问题,请联系USB设备厂商。若正常,请参照以下步骤逐一排查。

    1. 请检查U盘、U盾或移动硬盘的连接状态。

      如您的U盘是扣在钥匙扣上的,建议将U盘取出单独插入USB接口,否则可能会导致U盘偏斜,与USB接口连接不充分。

      1. 不同U盘、U盾或移动硬盘的接口标准不同,会存在连接不充分的情况,此时把U盘、U盾或移动硬盘稍微往前推入或往后拔出USB接口一点,可以让设备和计算机接口连接更充分。
      2. 请检查U盘、U盾或移动硬盘是否插到位,USB设备没插到位会导致信号不通,请重新插拔再试一次;或尝试插入计算机其他的 USB 接口。因为部分U盘、U盾或移动硬盘接口尺寸不标准,会与计算机的接口接触不良。
      3. 极端工作环境、非正常热插拔操作、读写超过USB设备寿命等都会对USB设备造成永久性损伤,影响其稳定性,会有概率性识别问题,此时建议换用新的USB设备。
    2. 在计算机BIOS设置界面检查仅支持USB键盘/鼠标/光驱选项。
      1. 开机或重启时,长按或连续点按 F2 键进入 BIOS 设置界面,选中高级设置仅支持USB键盘/鼠标/光驱选项。
        • 若右侧显示打开,则计算机无法识别除键盘、鼠标、光驱以外的USB设备,按回车键将其选择为关闭,再按回车键确定,最后按F10保存并退出。

        • 若右侧显示关闭,请跳过此步骤。

    仍无法解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!