目录
选择版本

    【华为商用】统信UOS系统台式机前置耳麦接口或后置音频接口连接耳机无声音

    适用产品: 华为擎云W515,华为擎云 L540,华为擎云L420(2022/14英寸/麒麟9006c /16gb/512gb ufs/深空灰/集显/uos&kos、麒麟9006c/8g/256g/集显/tpm/网口、麒麟9006c/8g/512g/集显/tpm/网口、2022/14英寸/麒麟9006c/16gb/256gb ufs/深空灰/集显/ uos&kos),华为擎云 W585,华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),华为擎云 W525,华为擎云W510
    适用版本: UOS V20
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    【华为商用】统信UOS系统台式机前置耳麦接口或后置音频接口连接耳机无声音

    问题现象

    耳机/扬声器插入华为UOS系统计算机前面板耳麦接口(3.5mm立体声耳机麦克风二合一接口)或后置音频接口无声音输出。

    图 1. 前置耳麦接口
    图 2. 后置音频接口

    问题原因

    1. 系统内勾选了静音或输出通道选择错误。
    2. 插头与接口没有连接好。
    3. 耳机/扬声器设备故障。
    4. 操作系统或主板故障。

    解决方案

    1. 查看静音或输出通道是否选择错误:
      1. 右键点击桌面右下角的喇叭图标,首先确认静音有没有勾选,若未勾选静音则选择音量设置进入声音设置界面。

      2. 点击高级设置,查看选择的输出通道,正常情况下应该为模拟耳机1(前置)或模拟耳机2(后置)。若选择扬声器HDMI/DisplayPort则会导致插入的耳机、扬声器没有音频输出。

    2. 检查耳机/扬声器插头与前置耳麦接口/后置音频输出接口是否连接好,重新拔插插头尝试。

      台式机的后面板总共有3个音频接口,其中红色为麦克风接口、绿色为音频输出接口、蓝色为外接设备音频输入接口,请确保使用后面板接口进行音频输出时,设备插入绿色的接口。

    3. 若前两步均确认没有问题,请更换其他耳机/扬声器尝试。

    仍无法解决?

    您的这款设备预装为统信UOS系统,部分软件系统由统信侧提供专业的技术支持,您可优先联系统信技术服务热线400-8588-488获取更多咨询与帮助。如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!