华为UOS系统台式机开机提示“无启动设备”或“启动失败”
适用产品:
华为擎云W515,华为擎云W515(design for 广东粤数网络建设有限公司 麒麟990/8gb/512gb/集显/kos&uos、华为擎云 w515/华为麒麟990/16gb/512gb ufs3.0+1tb hdd/集成显卡/kos/uos),华为擎云 L540,华为擎云 W585,数达 G900(数达g900 盘古m900/8gb/256gb/集显/kos&uos、数达g900 盘古m900/16gb/512gb+1tb/集显/kos&uos、数达g900 盘古m900/16gb/256gb+1tb/集显/kos&uos、数达g900 盘古m900/8gb/256gb+1tb/集显/kos&uos),长安华岳,华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),华为擎云 W525,华为擎云L420
适用版本:
KOS V10, UOS V20
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为UOS系统台式机开机提示“无启动设备”或“启动失败” |
问题现象
- 电脑开机时,华为LOGO界面加载结束后弹出无启动设备(NO BOOT DEVICE)。
- 电脑开机时,华为LOGO界面加载结束后弹出启动失败提示框,无法进入系统。
问题原因
- 计算机未检测到硬盘。
- 计算机硬盘中的统信UOS操作系统引导文件缺失导致开机提示无启动设备(NO BOOT DEVICE)或启动失败。
解决方案
- 开机后立刻按住键盘的F2键不放,华为LOGO出现后会转入BIOS设置界面,查看硬盘信息中有无硬盘。
- 若BIOS设置中没有看到硬盘信息,请按以下步骤操作:
- 查看高级设置中HDD设备是否被关闭,显示关闭,按回车键将其选择为打开,再按回车键确定,按F10保存并退出。
- 等待计算机重启后再次按F2键进入BIOS设置界面检查有无硬盘信息。
- 以上方法都尝试后仍无法看到硬盘信息,则为硬盘或主板故障,华为不建议您自己扩展、升级、更换硬件设备,此类操作具备风险,请联系售后维修。
- 查看高级设置中HDD设备是否被关闭,显示关闭,按回车键将其选择为打开,再按回车键确定,按F10保存并退出。
- 若BIOS设置中能够看到硬盘信息,请检查启动顺序下有无HDD Device,HDD Device是否被关闭。
- 若HDD Device被关闭,则按回车键将其选择为打开,再按回车键确定。若启动顺序下HDD不是第一个,按F5/F6将其调整为第一个选项。以上信息都确认后,按F10保存并退出,计算机会自动重启进入系统。
- 若无HDD Device代表系统没有识别到硬盘中的统信UOS操作系统,请您备份数据,在硬盘中重新安装系统,重新安装系统请联系统信技术服务热线400-8588-488。
- 若BIOS设置中没有看到硬盘信息,请按以下步骤操作:
- 硬盘中的统信UOS操作系统启动文件有问题,导致无法启动。请您备份数据,在硬盘中重新安装系统,重新安装系统请联系统信技术服务热线400-8588-488。
仍未解决?
如果以上方法仍未解决您的问题,请您携带设备和相关凭证前往华为客户服务中心进行检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务门店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快。
谢谢您的鼓励!