目录
选择版本

    华为UOS系统计算机无法使用U盘重装系统

    适用产品: 华为擎云 L540,华为擎云W510(鲲鹏920 24核处理器/8gb/512gb/华为海思1gb独显/支持wifi、鲲鹏920 24核处理器/8gb*2/512gb/amd1gb独显/支持wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/256gb/amd1gb独显/无wifi、鲲鹏920 24核处理器/8gb/512gb/amd1gb独显/支持wifi),华为擎云L420
    适用版本: UOS V20
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为UOS系统计算机无法使用U盘重装系统

    问题现象

    插入装系统的U盘后,开机无法进行系统安装。

    问题原因

    1. U盘/USB接口未能正常识别。
    2. 未能正确选择启动设备。
    3. U盘中的系统未正确安装。

    解决方案

    1. 进入系统,测试该USB接口能否正常读取插入的U盘。若无法正常识别U盘,参考“U盘或移动硬盘无法识别”进行排查与处理,确保USB接口能够识别插入的U盘。
    2. 开机按F12进入 boot管理界面,选中当前U盘,保存后重启电脑。

    3. 若无效,请您做好数据备份后,联系统信技术服务热线400-8588-488重装系统。

    仍无法解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为终端商用产品专线950803),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!