目录
选择版本
    全新启动或重置此电脑导致应用软件删除与数据丢失相关问题
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    全新启动或重置此电脑导致应用软件删除与数据丢失相关问题

    问题现象

    某些应用使用全新启动安装纯净版 Windows 10(版本 1909 及更低版本)或在系统(版本20H1及以上)中“重置此电脑”选择性删除应用等现象。如下图:

    问题原因

    此问题是由于Windows系统特性设计如此,以便工程师进行调试,请谨慎操作,人为操作前请仔细阅读相关提示信息及链接文档。

    解决方案

    场景一:在Windows安全中心选项中全新启动(执行此操作前备份个人数据到D盘或外接磁盘中)

    点击此处进入Windows安全中心

    1. 如果您的计算机系统满足要求,在Windows安全中心的“设备性能和运行状态”中可看到“全新启动”选项按钮,通过点击此选项后重新安装和更新 Windows 10 来恢复计算机。 如果系统中具有性能问题、内存已满,或者太多未使用的应用,使用全新启动,可以恢复电脑而不会丢失您的设置或您的个人文件和照片。 全新启动可以改进设备的启动和关机过程、内存使用情况、浏览、电池使用时间和 Microsoft Store 应用性能。

    2.全新启动完成后,可以重新安装任何您想要继续使用的应用。 若要查看已删除应用的列表,请转到您的系统桌面并双击找到的“删除应用”图标。

    可参考微软官网说明:

    https://support.microsoft.com/zh-cn/windows/%E5%9C%A8-windows-%E5%AE%89%E5%85%A8%E4%B8%AD%E5%BF%83%E4%B8%AD%E8%B7%9F%E8%B8%AA%E8%AE%BE%E5%A4%87%E6%80%A7%E8%83%BD%E5%92%8C%E8%BF%90%E8%A1%8C%E7%8A%B6%E5%86%B5-59d8499d-b6fd-6930-7667-ebf8ae10e08d

    备注:

    • 全新启动将删除第三方防病毒软件和所有非 Windows 标配应用。 这包括 Microsoft 应用(如 Office)、在您的设备预安装的任何桌面应用和所有 Windows 桌面应用(如设备制造商的应用,支持应用和驱动程序)。 它只保留由您的制造商安装的 Microsoft Store 应用。
    • 您将无法恢复已删除的应用。 您将需要手动重新安装它们。 完成全新启动后,双击桌面上的“已删除的应用”图标以查看已删除应用的列表。
    • 您还可能丢失与应用关联的数字许可证和数字内容或应用的其他数字权利,这可能会影响您使用已付费的应用或与应用关联的内容。

    场景二:F8重置此电脑或在系统设置的恢复选项中重置此电脑(执行此操作前备份个人数据到D盘或外接磁盘中)

    “重置此电脑”方法可参考:如何通过系统自带的恢复功能重置系统

    当重置此电脑重新安装 Windows 10,但你可以选择是“保留我的文件”或是“删除所有内容”。请谨慎操作“删除所有内容”,一旦选择删除后将无法再找回或恢复相应内容。

    如您有其他疑问,建议您联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示进行求助。您也可以通过登录微软中国官网,点击网页最下方的“联络 Microsoft”,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!