华为智慧屏组建分布式家庭影院时,扫描不到WLAN音箱或出现连接失败
适用产品:
华为智慧屏 S3 Pro,华为智慧屏 V55i,华为智慧屏 V75,华为智慧屏 V65,华为Vision智慧屏,华为智慧屏 S6 Pro,华为智慧屏 B9,华为智慧屏 V 75 Super,华为智慧屏 V,华为智慧屏 V65i,华为智慧屏 V 98,华为智慧屏 S(55英寸 3gb+32gb、65英寸 3gb+16gb、55英寸 3gb+16gb、75英寸 3gb+16gb),华为智慧屏 V5 Max 110,华为智慧屏 V5,华为智慧屏 V Pro,华为智慧屏 S Pro,华为Vision智慧屏 5,华为Vision智慧屏 3(86英寸 4g+32g(hd86qina)、65英寸 4g+32g(hd65qina)、75英寸 4g+32g(hd75qina)),华为智慧屏 V5 Pro,华为Vision智慧屏 Z,华为智慧屏 B7(-510、-500),华为智慧屏 V65尊爵版,华为Vision智慧屏 4 Pro
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为智慧屏组建分布式家庭影院时,扫描不到WLAN音箱或出现连接失败 |
问题现象:
华为智慧屏组建分布式家庭影院时,扫描不到WLAN音箱或出现连接失败。
问题原因:
- 如下型号路由器可能由于兼容性问题高概率出现扫描不到WLAN音箱:华硕ASUS Ax89x,华硕ASUS ac66u, tplink AX6000, tplink WDR6500,华为WS5200。
- 音箱和其他的智慧屏有组网记录。
解决方案:
- 请重启路由器后,通过“自动组网”的方式重新组建分布式家庭影院。
- 删除原组网智慧屏上的组网记录或者重启音箱之后,再尝试重新组建分布式家庭影院。
- 原组网智慧屏和音箱可以正常连接时,打开智慧屏 ,按遥控器确认键,删除原组网智慧屏连接记录后再连接。
- 原组网智慧屏和音箱无法正常连接时,将所有的音箱重启后等一分钟再连接。
- 若以上方案没有帮助到您,请您拨打华为消费者服务热线 950800 联系我们的售后,我们将竭诚为您服务,祝您生活愉快。
谢谢您的鼓励!