计算机使用华为电脑管家录屏时,点击录屏按钮无反应或闪退
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
计算机使用华为电脑管家录屏时,点击录屏按钮无反应或闪退 |
问题现象
计算机使用华为电脑管家录屏时,点击电脑管家的录屏按钮没有响应,或录屏中发生闪退。
问题原因
华为电脑管家录屏功能规格限定导致。华为电脑管家录屏仅支持双声道,且频率为48KHz和44.1KHz的扬声器。
解决方案
- 拔除外接的音频设备如耳机、多媒体音箱等,再使用华为电脑管家录屏功能。
- 将外接的多媒体音箱配置为立体声输出。
- Windows10系统:在桌面任务栏右下角,右键选中喇叭图标,在弹框菜单栏中选择声音(S),切换到播放页面。
Windows11系统:在桌面任务栏右下角,右键选中喇叭图标,在弹出的菜单中选择
> 。 - 在播放页面,确认或设置外接的多媒体音箱为默认设备。
- 选中默认播放设备,点击配置按钮,配置音频声道为立体声后,完成配置,再使用电脑管家录屏功能。
- Windows10系统:在桌面任务栏右下角,右键选中喇叭图标,在弹框菜单栏中选择声音(S),切换到播放页面。
- 请检查计算机是否存在第三方软件优化过显卡驱动,或查看显卡版本是否为微软公测版。若有的话,请卸载重装显卡驱动,操作路径为:同时按下Win+X点击卸载驱动,同时勾选删除驱动程序。重启计算机,如果显卡驱动没有自动安装上,打开电脑管家,点击 > > ,等待升级完成并重启后使用录屏功能。
- 请参考《如何将华为电脑管家更新到最新版本》更新华为电脑管家到最新版本。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!