华为计算机外接键盘的数字键无法使用
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机外接键盘的数字键无法使用 |
问题现象
计算机外接键盘的数字键无法使用。
问题原因
- 外接键盘的NUM键未开启。
- 系统相关设置及系统问题。
解决方案
- 确认计算机外接键盘右上角的Num键盘是否开启。点击Num键,若右上角的数字指示灯亮,则表示Num键开启,此时再尝试使用数字键。
部分外接键盘的Num键不带指示灯,请以实际使用效果为准。
- 请在计算机任务栏搜索框中搜索控制面板,打开控制面板 >轻松使用> 轻松使用设置中心 > 使键盘更易于使用 ,不勾选启用鼠标键、启用粘滞键、启用筛选键。点击 ,尝试使用数字键。
- 请在计算机任务栏搜索设备管理器,选择设备管理器通用串行总线控制器,选择USB根集线器(USB3.0),在该项目下卸载外接键盘驱动,长按电源键10S重启计算机。再重新拔插外接键盘,查看数字键可否使用。
- 请将该键盘连接其他计算机交叉测试,以排除外接键盘自身问题。
仍未解决?
请备份好数据后,携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!