目录
选择版本

    购买表盘提示需要安装HMS Core(华为移动服务)

    适用产品: 手机
    适用版本: Magic UI, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.2, HarmonyOS 1.0, HarmonyOS 1.1, HarmonyOS 2.0, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 1.2, EMUI
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    购买表盘提示需要安装HMS Core(华为移动服务)

    问题现象:

    第三方安卓手机无法购买表盘,提示需要安装HMS Core华为移动服务)。

    问题原因:

    目前支付操作需要有HMS Core(华为移动服务),而第三方安卓手机系统没有内置HMS Core,故购买表盘时会提示需要安装HMS Core。

    解决方案:

    1. 点击提示无法购买表盘弹窗中的立即前往,即可自动安装,或进入应用市场App搜索HMS CORE进行安装。
    2. 安装HMS Core后,退出运动健康App后重新打开,进入运动健康App > 我的 > 点击头像 > 退出帐号 > 重新登录帐号。若无法点击头像退出帐号,请卸载运动健康App后重新下载。

    如果以上方法均无法解决您的问题,请您致电华为官方客户服务热线950800,我们将竭诚为您服务。

    若在运动健康App出现开启关联启动的提示,请按引导开启所有权限。

    是否有帮助?
    谢谢您的鼓励!