华为计算机桌面一直闪白屏
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机桌面一直闪白屏 |
问题现象
计算机开机后在桌面出现整个屏幕闪白屏现象,且打开文件资源管理器出现闪退,任务栏搜索框无法输入,Windows开始菜单无法打开,且外接显示器故障现象一样。
问题原因
- 系统文件异常损坏导致。
- 硬件问题。
解决方案
- 使用CMD命令修复Windows系统,具体操作步骤如下:
- 同时按键“Ctrl+Alt+Del” 选择以系统管理权限创建此任务。
- 在弹出的命令提示符中输入命令:
SFC/SCANNOW回车键
Dism /Online /Cleanup-Image /ScanHealth回车键
Dism /Online /Cleanup-Image /CheckHealth回车键
DISM /Online /Cleanup-image /RestoreHealth回车键
- 执行完成后重启电脑。
- 同时按键“Ctrl+Alt+Del” 选择以系统管理权限创建此任务。
- 如果上述操作故障现象依旧,请进入安全模式进一步确认。请参考知识《华为计算机如何启动/退出安全模式》方法二进入安全模式,进入安全模式后,打开控制面板>卸载程序,卸载第三方杀毒类、管家类或破解版等稳定性不足的软件,卸载完成后,请重启设备尝试。
- 若无效,由于当前计算机频繁闪白屏,无法进行其他设置方面的调试,为尽快解决您的问题,建议您通过F8安全模式将C盘及桌面重要数据备份至除C盘外的其他盘符(如D、E盘等)和确认并记录Office激活帐号后,将计算机进行F10恢复出厂设置。
仍未解决?
如果以上方案未能解决您的问题,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!