HUAWEI MateStation X指纹无法录入
适用产品:
HUAWEI MateStation X
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MateStation X指纹无法录入 |
问题现象
- 键盘可以用,但是无法录入指纹/没有指纹录入选项。
- 设置密码前指纹设置界面设置按钮是灰色,不能设置指纹。
- 设置指纹时,触摸指纹传感器,指纹录入进度条没有反应。
问题原因
- 未使用标配键盘连接或键盘配对连接方式不正确。
- 指纹驱动或键盘指纹固件未更新到最新版本。
- 设置指纹前没有设置密码、PIN码或PIN码异常。
- 当前录入指纹的帐户为超级管理员帐户。
- 帐户控制设置权限太低时,无法使用指纹功能。
- 计算机帐户录入的有效指纹超过10组。
解决方案
- 请确认并使用标配华为无线键盘(指纹版)配对连接,同时请按住Windows+I组合键打开Windows设置>蓝牙和其他设备,删除华为无线键盘历时配对记录后,参考《华为无线键盘如何与计算机配对连接》按照机型重新配对连接键盘后再次录入指纹尝试。
- 将电脑管家与指纹驱动更新到最新版本。
- 将电脑管家更新到最新版本。
- 键盘驱动更新:立即更新完成后重启主机。
- 升级过程中不要断电、按电源键、指纹键等操作。
- 需要重启主机生效。
待更新全部勾选,点击
- 请同时按住Windows+I组合键打开 ,删除当前已设置的PIN码,重新设置PIN码后再次录入指纹尝试。
- 根据 Windows 系统设定,超级管理员帐户无法设置指纹,请切换至非超级管理员帐户或新建普通帐户来设置指纹。若您的帐户为超级管理员帐户,请您在将其他人添加到这台电脑,在弹出的对话框中,添加新用户并为新用户设置密码从而新建一个本地帐户(如果非超级管理员帐户可跳过此步骤)。
- 请按照以下方式确认当前帐户是否为超级管理员帐户:
在状态栏,点击搜索框,输入cmd,打开命令提示符,在命令提示符窗口中有C:\Users\Administrator,则为超级管理员。
- 如果计算机只有一个帐户,请不要关闭超级管理员,可能会导致无法进入系统。
- 新建本地帐户时,需要先断开Internet连接。
,选择 - 请按照以下方式确认当前帐户是否为超级管理员帐户:
- 在搜索框输入更改用户帐户控制设置将设置改为仅当应用尝试更改我的计算机时通知我即可。
- 计算机每个帐户最多只能录入 10 组有效指纹,若添加超过10个指纹,再次录入会提示“该指纹与已设置的其他指纹非常类似。请尝试其他手指”。
如果系统允许录入更多的指纹,说明之前有指纹录制不成功,存在无效指纹的情况。
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!