目录
选择版本

    华为计算机启动华为移动应用引擎或安装移动应用后,弹框提示操作失败

    适用产品: HUAWEI MateBook 13s( intel i5/16g/512g/集显/触屏、 intel i7/16g/512g/集显/触屏、 intel i5/8g/512g/集显/触屏),HUAWEI MateBook 14s( intel i5/16g/512g/集显/触屏、intel i7/16g/1tb/集显/触屏、 intel i7/16g/512g/集显/触屏、 intel i5/8g/512g/集显/触屏),HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i5/16gb/512gb/ssd /集显、2023 i9/16gb/1t /ssd/集显)
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机启动华为移动应用引擎或安装移动应用后,弹框提示操作失败

    问题现象

    启动华为移动应用引擎,或者从应用市场安装移动应用后,弹框提示操作失败。

    问题原因

    华为移动应用引擎在启动时会对您的身份信息进行校验,以保证您的数据安全性。恢复出厂设置、更新系统版本等可能导致您的身份令牌信息变化,导致校验失败。

    解决方案

    方案一:

    若您的计算机为HUAWEI Matebook 13s或HUAWEI Matebook 14s,请您打开华为应用市场,点击左侧我的 ,找到华为移动应用引擎后点击鼠标右键>查看详情>更新,升级华为移动应用引擎版本至最新。新版本的华为移动应用引擎会提供一键删除数据接口方便进行清理,点击删除后再重新打开华为移动应用引擎即可。

    方案二:

    请删除华为移动应用引擎的数据后,重新安装移动应用,具体操作:

    首先点击知道了关闭该窗口。打开华为移动应用引擎的数据目录(默认为D:\Program Files\MobileAppEngine\emui;如果电脑只有C盘,那么为C:\Program Files\MobileAppEngine\emui;如果安装时自行选择过安装目录,那么为自己选择的目录下的Emui目录),删除该目录下所有文件,然后再次从应用市场安装其他移动应用即可。

    是否有帮助?
    谢谢您的鼓励!