华为电脑管家中打印机插件界面概率性显示Cloud图标,复印和扫描功能置灰,无法使用
华为电脑管家中打印机插件界面概率性显示Cloud图标,复印和扫描功能置灰,无法使用 |
配图以HUAWEI PixLab X1为例,请以实际为准。
本知识适用于华为喷墨打印机和华为激光打印机,涉及到的具体操作以 HUAWEI PixLab X1 操作界面为例,其他华为打印机操作类似、操作界面可能有所不同,请以实际情况为准。
问题现象
华为电脑管家中点击打印机卡片打开打印机插件,界面概率性显示Cloud图标,复印和扫描功能置灰,且点击按键无反应。
问题原因
计算机未检测到WLAN打印机但是能检测到Cloud打印机,因此启用了云打印通道,此时,无法支持复印和扫描功能。具体原因包括:
- WLAN打印机的IP地址发生了变化,导致计算机无法通过系统原来记录的旧的打印机IP地址与打印机进行局域网通信。
- 打印机与计算机连接的不是同一个WLAN(即同一个局域网)。
- 打印机和计算机连接的是相同的WLAN,但是局域网网络信号不稳定,或者路由器设置了AP隔离功能。
- 打印机插件界面显示WLAN图标表示计算机与打印机连接到同一局域网,此时,支持打印、复印和扫描功能。
- 打印机插件界面显示Cloud图标表示计算机与打印机连接到不同的局域网,启用了云打印通道向打印机下发打印任务(计算机先将打印任务发给云打印机服务器,然后再由云打印服务器发给打印机),此时,无法支持复印和扫描功能。
关于打印机不同界面名称的含义解释可参考知识:华为激光打印机命名含义说明。
解决方案
打印机插件界面显示Cloud图标问题的排查思路如下:排查网络本身的问题(对应步骤1、2、3) > 排查路由器是否设置了AP隔离 > 手动修改计算机端WLAN打印机的端口IP 或 重新为打印机配置网络> 为打印机设置固定IP。
- 对于华为激光打印机:请首先确认打印机的有线网络和无线网络没有同时连接上(查看打印机背后网口是否插有网线,以及打印机操作面板点亮时“网络状态”键 是否白灯常亮),如果同时连接了需要先取消有线连接,将网线拔掉即可。
- 请将打印机插件界面关闭,再重新点击打印机卡片打开打印机插件。
- 请长按打印机操作面板上“开始”键3 秒以上,听到“滴”声松开按键,开始键白色闪烁,打印机将自动打出信息页,请在无线网络信息部分查看打印机的网络标识、网MAC地址和IPv4地址信息。
请根据“网络标识”信息确认打印机是否与计算机连接到同一个WLAN网络中:
- 如果不是,请执行步骤6重新给打印机配置网络,将打印机更换到与计算机同一个WLAN网络,或者将计算机更换回打印机所连接的WLAN网络,问题解决;然后执行步骤7为打印机设置固定IP,可以一定程度上避免再发生此类问题。
- 如果打印机已经与计算机连接到同一个WLAN网络,请确认WLAN网络信号质量是否良好。您可以在计算机端Ping华为打印机的IP地址,查看是否有丢包,具体操作请参考知识:如何通过 IP 地址添加局域网内的华为打印机:
- 如果有部分丢包,则说明WLAN网络质量不稳定,请把打印机搬到离路由器比较近的地方,加强路由器信号质量,后续Cloud问题即可得到改善。
- 如果完全Ping不通或能全部Ping通,请继续执行后续排查步骤。
- 请排查路由器是否开启AP隔离功能,如果开启,请按照如下操作指导关闭路由器的AP隔离功能,再等待约两分钟看华为电脑管家的打印机插件界面打印机名称能否自动恢复为WLAN后缀。
如果打印机插件界面能恢复为WLAN,问题解决;如果不能自动恢复为WLAN,则说明WLAN打印机的IP地址可能已经发生了变化,请继续执行步骤5手动修改计算机端WLAN打印机的端口IP地址。
- 以华为路由器为例(其他品牌路由器详细操作请咨询各品牌路由器客服人员,新款HUAWEI路由器已取消AP隔离功能,此处以老款界面为例介绍):
在浏览器地址栏中输入192.168.3.1登录路由器Web界面,进入AP隔离并选择关闭,点击应用。
,找到 - TP-LINK路由器关闭AP隔离方法(此处仅供参考,不同路由器登录方式或操作界面可能会有差异,具体请咨询各品牌路由器客服人员):
在浏览器地址栏中输入192.168.1.1登陆路由器管理界面,点击应用管理,然后点击AP隔离下方的进入,在AP隔离界面选择关,再点击下方保存即可。
- 以华为路由器为例(其他品牌路由器详细操作请咨询各品牌路由器客服人员,新款HUAWEI路由器已取消AP隔离功能,此处以老款界面为例介绍):
- 请在计算机端将WLAN打印机的端口IP地址修改为打印机当前使用的IP地址(即步骤3中从打印机信息页的无线网络信息部分查询到的IPv4地址)。
以Windows 11操作系统为例,具体步骤为:
- 在计算机上依次点击HUAWEI PixLab X1 XXXX WLAN(XXXX代表您打印机的SN号后四位)。
如果计算机端打印机和扫描仪设备列表中找不到HUAWEI PixLab X1 XXXX WLAN打印机,请直接执行步骤6重新为打印机配置网络。
,选择打印机 - 点击打开打印队列,查看WLAN打印机是否有未完成的打印任务,如果有,请单击打印任务选择取消,将打印任务取消再执行步骤c;如果没有,请直接执行步骤c。
- 依次点击保存即可。请等待约2分钟,观察华为电脑管家的打印机插件界面的打印机是否恢复为WLAN图标,如果恢复,问题解决;如果不能恢复,请执行步骤6重新为打印机配置网络。 ,将“打印机名或IP地址”一栏里的内容修改为打印机信息页上的“IPv4地址”确定
- 在计算机上依次点击HUAWEI PixLab X1 XXXX WLAN(XXXX代表您打印机的SN号后四位)。
- 如果步骤5执行后等待约2分钟,华为电脑管家中打印机插件界面的Cloud图标仍然无法恢复为WLAN图标,请将打印机网络重置,删除计算机上的华为打印机,删除华为电脑管家的打印机设备,然后重新为打印机配置网络,具体操作方法如下:
- 打印机开机状态下,长按打印机操作面板上的网络键 3 秒以上,直到打印机发出“滴”声以及网络键 白色闪烁,说明打印机网络设置已被重置。
- 重置网络设置可能导致打印机IP地址,局域网等设置发生变化。
- 如果之前有在打印机插件界面给打印机设置过固定IP(具体步骤请参考华为打印机如何固定 IP 地址),建议长按打印机面板上的取消键 10 秒以上将打印机恢复出厂设置(面板会先出现数字“88”表示开始重置打印机,待面板显示“01”,则表示已重置完成),然后将打印机断电重启,2分钟左右等待扫描仪复位完成之后再进行配网。
- 在计算机上依次点击 ,将原来添加的华为打印机删除。
- 删除华为电脑管家中的打印机设备。打开华为电脑管家,找到并点击打印机设备卡片进入打印机插件界面,点击右上角更多图标“::”,选择删除设备,点击删除将打印机删除。
- 重新给打印机配置网络。
- 请确认计算机已经连接到和打印机相同的目标WLAN网络,如果不相同,请切换计算机所连接的WLAN。
- 给打印机配置网络:
- 优先推荐通过手机智慧生活APP给打印机配网,配网完成后,您在计算机上通过相同的华为账号登录华为电脑管家时,打印机卡片将自动同步到华为电脑管家,请在 界面点击下载打印机卡片。
- 您也可以通过华为电脑管家配网给打印机配网。
打印机配置网络具体操作请参考:- 华为喷墨打印机:通过手机/平板/电脑为华为喷墨打印机配置网络
- 华为激光打印机:通过手机/平板/电脑为华为激光打印机配置网络
激光打印机支持连接 2.4G 频段的热点,不支持 5G 频段的热点,请您确保您的 WLAN 热点是 2.4G 频段;打印机不支持机场、酒店等场所的 Portal 热点。
- 打印机开机状态下,长按打印机操作面板上的网络键 3 秒以上,直到打印机发出“滴”声以及网络键 白色闪烁,说明打印机网络设置已被重置。
- 重新给打印机配置网络后,执行本步骤为打印机设置固定IP,可一定程度上避免后续再发生此类问题。具体操作方式有两种:
- 方式一:在路由器侧设置IP地址和MAC绑定(推荐方案)
进路由器设置界面将打印机的MAC地址和打印机的IP地址做一下绑定,可以做到此IP专门给打印机用,确保不会再分配给其他设备。不同品牌路由器设置方法不同,具体请咨询相应品牌技术支持,此处仅以华为路由器和TP-Link企业级路由器为例给出操作指导:
- 华为路由器:
请长按打印机操作面板上“开始”键3 秒以上,直到打印机发出滴的一声,打印系统信息页,在无线网络信息部分查看打印机的MAC地址和IPv4地址,在路由器上设置打印机IP和MAC地址绑定,路由器侧的具体操作可参考:修改华为路由器的 IP 地址和绑定静态 IP 地址。
- TP企业级路由器(仅供参考):
- 打开浏览器输入路由器的IP地址(常见为“192.168.1.1”,不同品牌路由器IP地址和操作界面可能会有差异,请以实际情况为准)并回车进入路由器后台登录界面,输入帐号密码并回车进入路由器后台管理界面。
- 如下图所示,请您依次点击华为路由器的相关步骤说明)。 ,输入打印机的“IPv4地址”和“MAC地址”进行绑定即可(打印机IP地址和MAC地址的查询方法同
- 华为路由器:
- 方式二:在打印机插件界面设置固定IP
在路由器侧设置IP地址和MAC绑定可以彻底解决打印机IP地址变化的问题,但是如果您不方便(例如,无法获取路由器的登录地址或登录密码)操作路由器,也可以暂时在华为打印客户端设置固定IP恢复打印机的连接,但后续可能还会发生打印机IP地址变化导致华为打印客户端出现CLOUD图标的现象,此时还是需要在路由器侧设置IP地址和MAC绑定才可以彻底解决问题。
在打印机插件界面设置固定IP,具体操作请参考华为打印机如何固定 IP 地址。
- 方式一:在路由器侧设置IP地址和MAC绑定(推荐方案)
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!