华为激光打印机通过智慧生活App配网失败 |
- 配图以HUAWEI PixLab X1为例,请以实际为准。
- 华为计算机配网失败:请参考华为打印机通过华为电脑管家配置网络失败或搜不到打印机。
- 第三方计算机配网失败:请参考非华为计算机配网激光打印机失败。
问题现象及原因
打印机NFC一碰配网/蓝牙靠近发现配网/智慧生活扫描配网过程中提示配网失败:
序号 |
现象 |
原因 |
---|---|---|
配网进度在0%~3%时提示配网失败 |
1.手机蓝牙未开启。 2.手机智慧生活版本太低。 |
|
配网进度在4~30%时提示配网失败 |
1.打印机已经处于配网完成可用状态。 2.打印机在未配网状态下超过30分钟后自动进入不发蓝牙广播状态。 3.打印机蓝牙硬件出现问题。 |
|
配网进度在31%~50%时提示配网失败 |
1.三方安卓手机没有弹出蓝牙配对连接确认框。 2.手机弹出蓝牙配对连接框后用户没有点击确定按钮。 3.手机“设置 > 蓝牙 > 已配对设备”中有“HI-HUAWEI”开头的设备,需要取消配对后再配网。 4.打印机配网过程中选择的网络可能无法上网(部分公司内网无法访问外网,无法连接百度等网站)。 5.打印机连接的网络需要二次认证(校园网、酒店网络等连接之后需要在网页上输入验证码的网络)。 6.路由器信号不稳定。 7.WIFI密码输入错误。 |
|
配网进度在51%~79%连网中提示失败 |
1.打印机连接WiFi失败。 2.路由器设置了防蹭网等策略,路由器拒绝打印机接入。 3.路由器的安全模式为WEP模式或者纯WPA3模式。 4.路由器设置中5G优选打开可能会导致配网失败。 5.路由器设置中双频合一打开可能会导致配网失败。 6.路由器设置中把打印机无线网络MAC禁用了。 7.路由器信号不稳定。 |
|
配网进度在80%~99%提示配网失败 |
1.打印机连接的网络无法正常上网(部分公司内网无法访问外网)。 2.打印机连接的网络需要二次认证(校园网、酒店网络等连接之后需要在网页上输入验证码的网络)。 3.可能原因为打印机配网使用的路由器连不上外网或者云端网络不稳定等。 |
解决方案
现象一:配网进度在0%~3%时提示配网失败
- 检查手机蓝牙是否打开。
- HarmonyOS 4.2及以下版本手机/平板,请删除智慧生活App本地数据:进入手机/平板 。
删除智慧生活本地数据不会删除已连接的设备,您的设备链接数据保存在云端。
- 卸载智慧生活App后重新下载安装。
- 重启手机。
现象二:配网进度在4~30%时提示配网失败
现象三:配网进度在31%~50%时提示配网失败
现象四:配网进度在51%~79%连网中提示失败
- 检查打印机配网时输入的WiFi密码是否正确。
- 将路由器和打印机摆放的距离拉近然后重新配网。
- 路由器设置问题请根据华为打印机配网进度到51%-80%失败-路由器设置排查方法进行排查。
- 进入路由器设置界面,将路由器设置中5G优选关闭。
- 进入路由器设置界面,将路由器设置中双频合一关闭。
- 打印机一张信息页,查看信息页中无线网络的MAC地址,在路由器禁用设备里面查看有没有对应的MAC地址,如果有,解禁后重新配网。
现象五:配网进度在80%~99%提示配网失败
- 使用另一台已安装最新版智慧生活App的手机B,连接Harmony或安卓手机A的手机热点后通过智慧生活App给打印机配网,观察打印机是否配网成功。
- 若手机热点配网成功,则是网络环境有问题,导致打印机配网失败,请排查网络环境:
- 检查网络是否为二次认证网络(例如企业,酒店,机场和校园等需要认证的WLAN网络):连接网络后,如果需要在浏览器上输入帐号或验证码认证,则为二次认证网络。打印机不支持需要二次认证的网络,需要切换其他网络连接或者使用直连打印。
- 先检查连接的网络能否正常上网,手机或者电脑连接网络,打开浏览器,进入百度或任意网址,能否正常访问。
- 若不能访问网络,请参考《无可用 Wi-Fi 时,手机/平板/电脑如何连接华为激光打印机 》。
- 若可以正常访问,请尝试重新配网。
- 联系网络运营商。
- 若配网失败,请将打印机恢复出厂设置后再次进行测试,如还是连接失败,请您随时联系我们售后。
- 若手机热点配网成功,则是网络环境有问题,导致打印机配网失败,请排查网络环境:
仍未解决?
如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!