目录
选择版本

    华为激光打印机通过智慧生活App配网失败

    适用产品: HUAWEI PixLab B5,华为毕昇激光打印机 X1,华为毕昇激光打印机 X1 Pro,华为擎云P5,HUAWEI PixLab X1,华为毕昇激光打印机 X1 Max
    适用版本: HarmonyOS 4.5, HarmonyOS 5.0, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 5.1, HarmonyOS 2.1, HarmonyOS 3.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为激光打印机通过智慧生活App配网失败
     

    问题现象及原因

    蓝牙靠近发现配网/智慧生活扫描配网过程中提示配网失败

    序号

    现象

    原因

    现象一

    配网进度在0%~3%时提示配网失败

    1.手机蓝牙未开启。

    2.手机智慧生活版本太低。

    现象二

    配网进度在4~30%时提示配网失败

    1.打印机已经处于配网完成可用状态。

    2.打印机在未配网状态下超过30分钟后自动进入不发蓝牙广播状态。

    3.打印机蓝牙硬件出现问题。

    现象三

    配网进度在31%~50%时提示配网失败

    1.三方安卓手机没有弹出蓝牙配对连接确认框。

    2.手机弹出蓝牙配对连接框后用户没有点击确定按钮。

    3.手机“设置 > 蓝牙 > 已配对设备”中有“HI-HUAWEI”开头的设备,需要取消配对后再配网。

    4.打印机配网过程中选择的网络可能无法上网(部分公司内网无法访问外网,无法连接百度等网站)。

    5.打印机连接的网络需要二次认证(校园网、酒店网络等连接之后需要在网页上输入验证码的网络)。

    6.路由器信号不稳定。

    7.WIFI密码输入错误。

    现象四

    配网进度在51%~80%连网中提示失败

    1.打印机连接WiFi失败。

    2.路由器设置了防蹭网等策略,路由器拒绝打印机接入。

    3.路由器的安全模式为WEP模式或者纯WPA3模式。

    4.路由器设置中5G优选打开可能会导致配网失败。

    5.路由器设置中双频合一打开可能会导致配网失败。

    6.路由器设置中把打印机无线网络MAC禁用了。

    7.路由器信号不稳定。

    现象五

    配网进度在81%~99%提示配网失败

    1.打印机连接的网络无法正常上网(部分公司内网无法访问外网)。

    2.打印机连接的网络需要二次认证(校园网、酒店网络等连接之后需要在网页上输入验证码的网络)。

    3.可能原因为打印机配网使用的路由器连不上外网或者云端网络不稳定等。

    解决方案

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!