华为激光打印机面板「缺墨」灯亮或报错「7F」/「CC」,更换粉盒后仍无法打印
适用产品:
华为擎云P5(华为擎云 p5 激光多功能一体机),HUAWEI PixLab B5,华为毕昇激光打印机 X1,华为毕昇激光打印机 X1 Pro,HUAWEI PixLab X1,华为毕昇激光打印机 X1 Max
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为激光打印机面板「缺墨」灯亮或报错「7F」/「CC」,更换粉盒后仍无法打印 |
配图以HUAWEI PixLab X1为例,请以实际为准。
问题现象
激光打印机打印时面板「缺墨」灯亮或报错「7F」/「CC」,更换粉盒/硒鼓后,报错未清除、或打印画像发白,信息缺失等现象,无法正常打印。
问题原因
- 更换粉盒后,未按要求重置粉盒或者硒鼓寿命即将耗尽。
- 硒鼓出现故障。
解决方案
- 将打印机固件版本升级到「01.70.49.29.46」及以上版本 ,详细操作参考华为激光打印机如何升级固件。
- 打印机仅「缺墨」灯亮时可以继续使用,直到出现报错误代码「7F」或者「CC」,表示需要更换粉盒或者硒鼓。
- 检查打印机粉盒是否对接良好:打开打印机前盖,看粉盒是否锁定,若没有,请将粉盒向右锁定关闭。
- 硒鼓与粉盒一起摇晃,避免碳粉堆积:
- 请注意区分粉盒和硒鼓,取出硒鼓时确认粉盒处于锁定状态,将粉盒和硒鼓一起取出。
- 摇晃硒鼓过程中可能会有少量碳粉飞散,属正常现象,请使用纸巾擦拭干净即可。
摇晃后先尝试打印5~10张空白纸张,再进行后续打印操作,确认问题是否解决。
- 重置粉盒:
- 重置完成后,建议先连续打印10张以上白纸,确保碳粉补给充分并搅拌均匀。
- 若复位后仍旧显示缺墨或者报错7F, 可重启打印机后再确认是否恢复正常。
仍未解决?
若以上方案未能解决问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!