目录
选择版本

    手机/平板智慧生活App或华为电脑管家华为激光打印机插件显示离线

    适用产品: HUAWEI PixLab B5,HUAWEI PixLab V1,华为毕昇激光打印机 X1 Pro,HUAWEI PixLab X1
    适用版本: Android 8.1.0
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    手机/平板智慧生活App或华为电脑管家华为激光打印机插件显示离线

    配图以HUAWEI PixLab X1/V1为例,请以实际为准。

    问题现象

    打印机配网成功后,点开使用手机/平板智慧生活App或华为电脑管家的打印机卡片显示离线。

    问题原因

    1. 打印机所处的网络不可用或网络信号差,或者打印机网络已被重置。
    2. 仅针对移动端:部分第三方品牌安卓手机应用市场提供的“智慧生活”App不是最新版本或者不是华为官方原版,所以可能会导致其不支持打印机的相关功能或者存在一些兼容性问题。

    解决方案

    1. 请确认打印机的网络连接正常且网络信号稳定,再查看打印机是否恢复在线。

      请长按打印机操作面板上“开始”键3 秒以上,直到打印机发出“滴”声,打印机自动打出系统信息页。请查看信息页无线网络信息部分打印机的网络标识一栏,确认打印机是否连接到WLAN网络中。

      • 如果网络标识一栏为空,表示打印机未联网,请确认打印机要连接的WLAN网络是否开启,并给打印机重新配置网络
      • 如果打印机已经连接到WLAN网络,请继续排查打印机的网络连接是否可用。
        请确认打印机连接的网络是否是临时访客网络或需要二次认证的网络:
        • 如果是,请给打印机重新配置网络,将打印机更换到其他可用网络。
        • 如果不是,请您使用其他设备连接此网络,判断此网络是否能够正常连接上网:
          • 若其他设备也无法连接,建议您更换网络或者重启路由器(您可以直接重新插拔路由器电源插头),再尝试给打印机重新配置网络
          • 其他设备能够连接此网络,则说明网络本身没有问题,请继续执行步骤2排查其他原因。
    2. 请卸载重装智慧生活App并重新给打印机配置网络,具体操作如下:

      卸载重装智慧生活App,不影响已注册的设备。在智慧生活中登入华为账号后,已注册设备可自动同步。

      1. 卸载当前手机上的“智慧生活”App。
      2. 重新下载最新版本的智慧生活App,以红米手机为例,具体操作如下:
        1. 使用微信扫描打印机扫描盖板上的二维码。
        2. 在扫描二维码之后出现的页面中,先点击右上角的三个点,然后选择使用浏览器打开。如果有弹窗“打开华为应用市场”请选择取消点击安装,然后选择普通下载,下载完成后安装打开,登录华为账号即可。

          您也可以通过下载华为应用市场,再在应用市场下载安装华为智慧生活。

      1. 请长按打印机面板上的网络状态 3 秒以上,直到听到“滴”声,网络状态白灯闪烁,代表打印机网络已被重置。
      2. 请在智慧生活中重新添加打印机,此步骤可参考手机/平板通过华为智慧生活连接和分享华为激光打印机
      3. 完成上述步骤后,请查看问题是否解决,如果上述步骤没有解决您的问题,请尝试更换其他手机给打印机配网连接使用。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!