目录
选择版本
    华为计算机开始菜单、Windows设置及任务栏无法点击或打开
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机开始菜单、Windows设置及任务栏无法点击或打开

    问题现象

    问题原因

    现象一

    计算机开始菜单或Windows设置无法打开,任务栏无响应,点击或移动鼠标任务栏卡住、转圈。

    • Explorer.exe或者其他系统后台运行程序占用资源过多未释放导致进程出错。
    • Windows系统补丁问题导致。
    • 三方软件兼容性问题导致。
    • 系统文件损坏或系统初始化异常导致。

    现象二

    计算机下方任务栏通知区域显示异常,无法点击。

    Windows10系统任务栏上资讯和兴趣功能出现异常导致。

    现象三

    华为电脑管家右下角弹窗提示资源管理器异常,此时任务栏及开始菜单均无法点击。

    微软UI模块twinui.pcshell.dll崩溃。

    现象四

    计算机使用过程中出现使用触控板点击桌面或者任务栏图标无响应。

    微软共性问题,资源管理器explorer出现异常。

    现象五

    点击任务栏的文件资源管理器图标,文件资源管理器打不开。

    Windows系统的共有问题,是由于文件资源管理器低概率出现脱离屏幕的问题,打开在桌面窗口以外导致的。

    解决方案

    针对现象一:

    1. 重启资源管理器,具体步骤如下:
      1. 通过同时按下 Ctrl+Shift+Esc 键打开任务管理器,请点击详细信息,找到并选中explorer.exe,点击右上角结束任务

      2. 结束进程后,在任务管理器界面,点击左上角文件菜单,选择运行新任务(Windows11:请点击左侧进程图标,在进程页面,点击右上方运行新任务),输入explorer.exe 并点击确定即可。

    1. 可以尝试以下步骤恢复解决:
      1. 请长按电源键 10 秒强制关机后再开机尝试恢复解决。
      2. 如果重启问题仍然存在,请按照下列步骤操作:
        1. 同时按下 Win + R 组合键,打开运行窗口,输入 services.msc,点击确定。
        2. 在弹出的服务对话框中,鼠标双击 User Manager,弹出 User Manager 的属性对话框。
        3. 在常规选项卡下,将启动类型修改为自动,点击确定,就会开始安装服务。
        4. 完成设置后重启计算机即可。
    2. 请确认出现故障先后是否有下载安装过第三方杀毒类、管家类及破解版软件,若有,请打开“控制面板>卸载程序”逐一卸载尝试。
    3. 通过下载最新纯净 Windows ISO 更新

    针对现象二:

    1. 关闭Windows10系统资讯和兴趣,具体步骤如下:
      方法一:
      1. 同时按“Ctrl+Alt+Del”三个组合键,点击右下角无线网络,然后断开WiFi连接或直接断开有线网络连接。

      1. 再进入系统桌面后任务栏就可以正常显示和操作,然后在任务栏上右键资讯和兴趣点击关闭,关闭资讯和兴趣。

      方法二:关闭“资讯和兴趣”可以解决开机任务栏卡死的情况,但是有时重启后还是会出现此问题,建议执行后面修改注册表方法的步骤彻底关闭“资讯和兴趣”,具体步骤如下:

      为避免注册表修改错误产生相关风险,请参照Windows 计算机如何备份/恢复注册表数据提前备份注册表并谨慎操作。

      1. 下载以下修改注册表项工具,右键解压缩后以管理员身份运行此reg工具。

        EnableFeed0.zip

      2. 按提示点击

      1. 弹出界面点击

      2. 最后一步点击确定,然后重启PC完成彻底关闭资讯和兴趣

    2. 重启资源管理器,具体步骤如下:
      1. 通过同时按下 Ctrl+Shift+Esc 键打开任务管理器,请点击详细信息,找到并选中“explorer.exe”,点击右上角结束任务

      2. 结束进程后,在任务管理器界面,点击左上角文件菜单,选择运行新任务(Windows11:请点击左侧进程图标,在进程页面,点击右上方运行新任务),输入explorer.exe 并点击确定即可。

    针对现象三:

    重启资源管理器,具体步骤如下:

    1. 通过同时按下 Ctrl+Shift+Esc 键打开任务管理器,请点击详细信息,找到并选中“explorer.exe”,点击右上角结束任务

    2. 结束进程后,在任务管理器界面,点击左上角文件菜单,选择运行新任务(Windows11:请点击左侧进程图标,在进程页面,点击右上方运行新任务),输入explorer.exe 并点击确定即可。

    针对现象四:

    1. 同时按下“Ctrl+Shift+Esc”组合键打开“任务管理器 > Windows资源管理器”,右击选择“重新启动”即可恢复。

    2. 打开“华为电脑管家”,稍等片刻,如果华为电脑管家在桌面右下角提示“检测到任务栏出现卡死”的弹窗,选择“点击恢复”项并重启华为笔记本。

    针对现象五:

    1. 在任务管理器中重启文件资源管理器,您可以参考华为计算机如何重启 Windows 资源管理器
    2. 选中文件资源管理器后,点击alt+Space出现菜单后按M键,然后使用方向键移动文件资源管理器窗口,将文件资源管理器移动回桌面,具体操作为:
      1. 点击要打开的文件资源管理器的悬浮窗口,以选中该窗口

      2. 按下键盘的alt+Space(空格键),会出现一个菜单弹窗,按M键选中移动(Move)

      3. 按键盘上的方向键移动文件资源管理器窗口,将文件资源管理器窗口移动到当前桌面即可。

      如果步骤2中的菜单在桌面左侧,文件资源管理器在左侧的屏幕外,需要按右方向键→将文件资源管理器窗口移动回桌面。

    仍未解决?

    如果以上方案未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!