目录
选择版本
    不同手机型号/系统软件版本,在智慧生活/智慧助手App中设置场景时存在功能差异
    适用产品: HiLink生态产品
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    不同手机型号/系统软件版本,在智慧生活/智慧助手App中设置场景时存在功能差异

    问题现象:

    1. 在智慧生活/智慧助手App>场景>发现页面,点击查看场景模板时,出现“暂不支持”字样。
    2. 在智慧生活/智慧助手App>场景,点击右上角“+”创建场景时,添加条件或添加任务时无对应选项(对比其他型号手机是有的)。
    3. 同一华为帐号设置的场景在智慧生活App(Android版)上可以正常使用,在智慧生活App(iOS版)上不显示场景卡片。

    问题原因:

    由于手机型号/系统软件版本的差异,不同手机设备使用智能场景服务时存在体验差异。

    解决方案:

    您好,由于手机型号/系统软件版本的差异,不同手机设备使用智能场景服务时存在体验差异。

    如果您在使用场景功能时发现以上现象,则说明您的设备暂时不支持对应功能。

    其他说明:

    1. 如何判断自己的手机是否支持智能场景全部能力?
      目前只有HarmonyOS 2.0及以上系统软件版本,且在系统中预装“智慧生活基础服务”和“华为智慧引擎”的机型,才能够使用完整的智慧场景服务及功能,EMUI及其他版本HarmonyOS均有部分功能暂不支持。

      若没有预装华为智慧引擎,后续也无法通过升级支持。华为智慧引擎影响定时类、充电类、部分手机系统功能(如蓝牙、wifi,来电等)、等场景执行,您可以通过以下路径查看手机内是否安装华为智慧引擎:手机“设置-应用和服务-应用管理-点击右上角 按键-显示系统程序-搜索华为智慧引擎”。

    2. 如何查看是否预装“智慧生活基础服务”?

      HarmonyOS 5版本手机不涉及此条说明。

      您可以通过“设置>应用和服务>应用管理”中查看是否有智慧生活基础服务App,也可以通过“智慧生活App>场景>我的场景”点击右上角 按键,选择权限说明,若说明中包含智慧生活基础服务,则说明已预装,若不包含,则说明不支持全部场景功能和服务。

    3. 未预装智慧生活基础服务App的手机型号,支持哪些功能?

      HarmonyOS 5版本手机不涉及此条说明。

      目前未预装智慧生活基础服务App的设备主要分为三类:EMUI 9及以下系统软件版本,EMUI 10及以上系统软件版本,以及EMUI 9升级至HarmonyOS系统软件版本。

      1. EMUI 9及以下系统软件版本支持:

        添加条件:手动点击、时间日程(指定时间、日期与重复)、智能设备

        EMUI 5及以下暂不支持时间日程(指定时间、日期与重复)。

        添加任务:智能设备、系统功能(消息通知)、控制场景(执行某个场景、开启/关闭自动执行)

        生效条件:生效时间和次数、设备处于某种状态

      2. EMUI 10及以上系统软件版本支持:

        添加条件:手动点击、时间日程(指定时间、日期与重复、日出&日落) 、智能设备

        添加任务:智能设备、系统功能(消息通知)、控制场景(执行某个场景、开启/关闭自动执行)

      3. EMUI 9升级至HarmonyOS系统软件版本支持:

        添加条件:手动点击、时间日程(指定时间、日期与重复、日出&日落) 、智能设备

        添加任务:智能设备、系统功能(消息通知)、控制场景(执行某个场景、开启/关闭自动执行)

    4. 若您的设备不属于以上三类说明,且出现其他暂不支持的功能的,请您按照以下方式反馈我们,感谢您的支持。
      • 非HarmonyOS 5版本:可通过智慧生活App > 我的 > 帮助与反馈,填写信息提交反馈;
      • HarmonyOS 5版本:可通过反馈助手App > 反馈,填写信息提交反馈。

    仍无法解决?

    如果以上方法未能解决您的问题,请您致电华为客户服务热线:950800,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!