目录
选择版本

    PS5连接显示器后无法显示

    适用产品: HUAWEI MateView,HUAWEI MateView GT
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    PS5连接显示器后无法显示

    问题现象

    现象1:使用PS5连接Mateview GT显示器后无法显示;

    现象2:Mateview显示器同时连接主机和PS5,切换输入源到HDMI后无法显示PS5画面;

    问题原因

    针对现象一:

    1. 线缆质量较差或者电源适配器故障。
    2. 主机问题,送出信号异常无法正常显示。

    针对现象二:

    显示器固件版本过低。

    解决方案

    现象一解决方案:

    请您按照以下步骤进行排查:

    一、电源适配器连接确认

    确认电源适配器连接到有“Power”标识的端口;

    电源适配器连接正确后,请确认显示器下方的电源键或者灯条已点亮;

    二、HDMI线缆连接确认

    确认HDMI线缆连接是否有松脱等现象,重新拔插显示器和PS5两侧连接线缆;

    请确认您使用的线缆品牌是否在兼容性清单里面,如不是请您更换已经验证的线缆后重试;

    如果显示器同时连接多台设备,请使用显示器摇杆手动切换输入源到PS5连接的端口,确认是否有画面显示;

    三、显示器和PS5交叉验证,确认故障主体

    如果有备用主机(台式机、笔记本),请使用它们连接显示器,确认是否有画面显示;

    如有备用显示器,请使用PS5连接备用显示器,确认是否有画面显示;

    如以上均无画面显示,可能为显示器硬件故障,请用户联系当地维修服务中心进行检测或维修;如画面正常显示,可能为PS5设备故障,请联系设备供应商;

    现象二解决方案:

    如您的显示器为Mateview,请您联系附近华为客户服务中心将显示器固件更新到最新版本。

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!