华为计算机运行Auto CAD软件卡顿、频繁崩溃
适用产品:
华为MateBook系列,HUAWEI MateStation S 系列,HUAWEI MateStation X 系列,HUAWEI MateStation B 系列,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机运行Auto CAD软件卡顿、频繁崩溃 |
问题现象
计算机使用AutoCAD的过程中软件频繁出现卡顿、崩溃的问题。
问题原因
- 软件对于设备的性能要求高。
- 同时打开多个CAD文件/CAD文件过大。
- 系统缓存过多。
- 字体过大,且加粗过多。
- 文件访问权限限制。
- 后台软件运行占用内存较高。
解决方案
- 建议您优先通过软件官网确认,计算机配置是否达到该软件正常运行要求,可参考AutoCAD官方网站。
为了保障您的合法权益,请您使用官方正版软件,对于使用盗版软件或者AutoCAD官方“没有明确列出来支持的”可在Windows 系统上使用的版本,将无法提供官方服务支持。
- 如无法确定计算机配置是否达标,建议您可以联系AutoCAD官方进行确认。
- 如计算机配置未达到要求,请尝试使用低版本的AutoCAD。如当前使用的为AutoCAD 2022,可尝试使用AutoCAD 2017等。参考知识:计算机Windows系统无法安装AutoCAD。
- 如无法确定计算机配置是否达标,建议您可以联系AutoCAD官方进行确认。
- 建议您尽量避免同时打开了多个CAD文件。同一个CAD文件内容过大时,建议按时间,月份进行分类储存。优化CAD作图文件,删除不必要的图层或元素等。这可以减少文件的大小,使其更易于加载和编辑。
- 定时清理缓存,同时不使用时随时关闭CAD文件,具体操作如下:
- 在命令框输入“PU“命令,按空格键,打开清理对话框,如下图:
- 选择清理内容,清理不必要的垃圾。
- 在命令框输入“PU“命令,按空格键,打开清理对话框,如下图:
- 减少宋体、新宋体、黑体等笔画粗大的字体使用,建议使用细小的文字,但是可以将字号调大。
- 如问题为软件崩溃,建议参照AutoCAD官方信息,WSCommCntr4.exe 导致 AutoCAD 产品变得无响应,同时提升acad.exe,WSCommCntr4.exe权限。
- 请参考《华为计算机如何设置虚拟内存》调整虚拟内存,关闭后台多余的应用程序。
关闭防火墙后,具有潜在危害的程序可能入侵电脑,请慎重操作。
- 退出安全类软件,如Windows安全中心、360电脑管家等。参考知识《华为计算机如何管理防火墙》。
仍未解决?
如果以上方法仍未解决您的问题,请参考《华为笔记本常见卡顿问题解决方案》优化系统性能设置尝试。若无效,建议您可联系软件方(400-842-4962)获取更多的咨询与帮助。感谢您的理解与支持,祝您生活愉快!
谢谢您的鼓励!