目录
选择版本

    云空间中云备份显示占用空间,恢复数据无记录或大小不一致

    适用产品: 华为云空间
    适用版本: EMUI 10.1.1, EMUI 5.0, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 11.0, EMUI 10.1, EMUI11.0.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 2.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 2.1.1, Magic UI 4.0, Magic UI 3.1, Magic UI 4.1, HarmonyOS 2.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    云空间中云备份显示占用空间,恢复数据无记录或大小不一致

    问题现象

    1. 进入华为帐号 > 云空间 > 管理云存储空间/管理空间 > 云备份,显示云备份占用空间,进入云空间 > 云备份/选择设备 > 管理备份数据 > 恢复数据,显示无备份记录。

    2. 进入华为帐号 > 云空间 > 管理云存储空间/管理空间 > 云备份,选择设备型号,已备份的数据中有图库或微信等数据,进入云空间 > 云备份/选择设备 > 管理备份数据 > 恢复数据,选择设备备份记录没有图库或微信等数据可以恢复,或是可恢复的数据大小和管理云存储空间/管理空间 > 云备份中不一致。

    问题原因

    设备历史触发云备份的时候由于空间不足、不满足备份条件等原因,最终没有云备份成功,管理云存储空间/管理空间 > 云备份中看到的空间占用是未完成的备份记录中间占用状态,云备份恢复是以设备为维度,以成功的备份记录状态进行数据查看恢复,未完成的备份记录数据无法进行云备份数据恢复

    解决方案

    若是需要释放云存储空间,可以进入设置 > 华为帐号 > 云空间 > 管理云存储空间/管理空间 > 云备份操作云备份删除,删除前建议您将已成功云备份的数据恢复,避免数据删除后无法恢复找回。

     
    1. 操作云备份数据恢复时,三方应用数据(如微信、QQ)、系统设置、桌面布局数据是覆盖恢复,一旦覆盖无法找回。
    2. 若是进入设置 > 华为帐号 > 云空间 > 管理云存储空间/管理空间 > 云备份,没有可以删除的云备份,请联系华为官方客服热线950800反馈处理

    是否有帮助?
    谢谢您的鼓励!