目录
选择版本

    华为浏览器安全验证无法滑动

    适用产品: 手机,平板
    适用版本: EMUI 10.1.1, EMUI 13.0, EMUI 5.0, EMUI 9.1.1, EMUI 5.1, EMUI 9.0.1, EMUI 8.0, EMUI 9.0, EMUI 8.1, EMUI 9.1, EMUI 8.2, EMUI 10.0, EMUI 12.0, EMUI 11.0, EMUI 10.1, EMUI11.0.1, HarmonyOS 3.1, HarmonyOS 4.0, HarmonyOS 4.3, HarmonyOS 4.2, Magic UI 3.0.1, Magic UI 3.1.1, HarmonyOS 2.1, HarmonyOS 3.0, Magic UI 2.0, Magic UI 2.0.1, Magic UI 3.0, Magic UI 2.1, Magic UI 2.1.1, Magic UI 4.0, Magic UI 3.1, HarmonyOS 2.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为浏览器安全验证无法滑动

    问题现象

    手机/平板中使用华为浏览器访问网站,在登录页面登录账户进行安全验证时,滑块无法滑动。

    问题原因

    在手机/平板用华为浏览器访问网页的时候,因您的浏览器设置的UA模式是电脑,但网站自身没有适配对应的UA 为电脑模式的场景,所以在登录安全验证的时候滑块无法滑动。

    解决方案

    1. 请您尝试切换UA标识。操作路径:通过华为浏览器App页面我的/∷ > 设置 > 网页设置 > 浏览器UA标识
    2. 若切换UA无效,请通过华为浏览器App页面我的/∷ > 设置 > 网页设置,关闭左右滑屏前进/后退尝试解决。
    3. 请您尝试三方浏览器是否正常,若三方浏览器上也无法操作滑动,该现象是因为网站未适配移动端浏览器,建议您咨询下网站运营人员。
    4. 若三方浏览器上可以正常操作滑动,仅华为浏览器上有异常,请您拨打华为消费者服务热线950800,将由工作人员协助您反馈以下信息:
      • 对比录屏;
      • 完整的网址;
      • 提交华为浏览器问题与建议日志(提交后反馈下问题号或日志提交时间点)。

      问题与建议日志反馈路径:华为浏览器App页面我的/∷ > 设置 > 问题与建议,提交日志时请勾选共享应用日志,以便更准确诊断问题

    是否有帮助?
    谢谢您的鼓励!