智慧助手·今天(负一屏)快递卡片不显示物流信息
| 智慧助手·今天(负一屏)快递卡片不显示物流信息 |
问题现象
您已在负一屏添加了快递卡片,但是购买快递后,卡片上并没有展示物流信息。
问题原因
快递卡片不显示物流信息可能由以下原因造成:
1、未绑定手机号或是刚绑定手机号?
2、快递不在支持的数据范围内?
3、受平台或合作方限制无法推送物流信息?
解决方案
1、确认是否绑定手机号
点击快递卡片,点击设置查看是否有添加手机号,若未添加点击添加手机号添加号码。您最多可以绑定5个手机号。
注:快递卡片只能记录您绑定手机号后有状态更新的快递信息,刚添加手机号时您的快递状态可能暂时没有更新,您可以耐心等待一段时间再查询。
2、查看快递是否在支持的数据源范围内
如您是寄件人:
支持EMS、微快递、极兔、达达、中通、顺丰、圆通、丰巢快递柜显示寄件快递。
如您是收件人:
支持菜鸟裹裹、京东、顺丰、圆通、丰巢快递柜、EMS、中通、达达、当当、韵达、宅急送、快递鸟、极兔、微快递显示收件快递。
3、确认是否属于受限制的平台或合作方
- 由于受抖音、快手等三方机构自身隐私政策限制,您的手机号码受到购物平台保护,无法被快递物流平台监测到。因此,即使快递在支持的数据源范围内,也无法显示上述平台购买的物流信息(除非商家本身没有通过平台寄件,快递方能检测到您的手机号,所以有时候能显示)。
注:如果购物平台来自拼多多,请您更新负一屏版本在12.1.17.310版本及以上验,低于此版本暂不支持拼多多平台的订单物流。详情参考:拼多多快递卡片介绍。
- 京东购物平台仅推送JD开头的快递,如您在京东购买的商品是通过京东的第三方快递,则京东不支持推送;如您购买的京东商品属于处方药下的某些药品分类,由于特殊限制,快递方无法推送物流信息。
- 丰巢快递柜:淘宝平台自身隐私政策限制,丰巢不能获取您淘宝快递包裹的真实手机号码,需要您向丰巢授权淘宝包裹的真实手机号。
操作步骤:打开,咨询“淘宝隐私号码授权攻略”,按照指引授权。
- 申通快递和快递鸟快递:依赖菜鸟裹裹推送。(判断方式:在,下方显示“物流信息来自菜鸟裹裹”,则支持推送物流信息)。
如存您有快递不在支持的数据范围内或受平台、合作方限制无法显示物流信息,您可搜索快递单号进行物流追踪:点击。
如果上方法仍未解决您的问题或者您还有其他问题想要咨询,您可以在负一屏左上角头像>帮助与客服>在线客服进行咨询,您也可以联系华为热线950800进行详细咨询,我们将竭诚为您服务,祝您生活愉快!