华为智慧屏安装应用时提示“安装失败”
适用产品:
华为智慧屏 B3(55英寸 3g+32g(hdb325a7)、65英寸 3g+32g(hdb326a7)),华为Vision智慧屏 SE3,华为智慧屏 SE(43英寸 memc版 2g+16g、55英寸 memc版 2g+16g、65英寸 memc版 2g+16g、75 memc 2g+16g(hd75khaa)),华为智慧屏 S6 Pro,华为Vision智慧屏 5,华为Vision智慧屏 D,华为智慧屏 S(55 2代(3gb+32gb)、65 2代(3gb+32gb)、75 2代(3gb+32gb)),华为Vision智慧屏 4 SE,华为智慧屏 S6,华为 Vision 智慧屏 5 SE
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为智慧屏安装应用时提示“安装失败” |
问题现象:
华为智慧屏SE(MEMC版)/华为智慧屏S55 2代/华为智慧屏S65 2代/华为智慧屏S75 2代/华为Vision智慧屏 SE3/华为Vision智慧屏 4 SE /安装应用时出现 安装失败 的提示。
问题原因:
可能您安装的应用为64位的安装包,华为智慧屏SE(MEMC版)/华为智慧屏S55 2代/华为智慧屏S65 2代/华为智慧屏S75 2代/华为Vision智慧屏 SE3/华为Vision智慧屏 4 SE 仅支持32位的应用安装包(32位/64位表示:CPU中寄存器的处理位数)。
解决方案:
- 您可以在智慧屏应用市场下载安装相关应用,如果第三方App使用过程中出现异常,请您在应用的详情页面查看开发者联系方式,并联系开发者获取技术支持,非常感谢您的配合!
- 若在智慧屏应用市场搜索不到相关应用资源,请前往相关应用官网下载32位应用安装包后安装即可。
仍未解决?
如果以上方法仍未解决您的问题或者操作中遇到困难,请您联系华为热线950800详细咨询,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!