目录
选择版本

    计算机运行“华为打印”时,打印机状态显示“离线”

    适用产品: HUAWEI PixLab B5,华为毕昇激光打印机 X1,HUAWEI PixLab V1,华为毕昇激光打印机 X1 Pro,华为擎云P5,HUAWEI PixLab X1,华为毕昇激光打印机 X1 Max
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    计算机运行“华为打印”时,打印机状态显示“离线”

    问题现象

    计算机运行“华为打印”时,打印机状态显示“离线”。

    问题原因

    1. 打印机未联网或IP地址发生变化。
    2. 打印机USB线缆松动或驱动异常。

    解决方案

    无线连接打印机

    1. 重置打印机网络:请长按打印机面板按钮3秒以上,直到打印机发出“滴”的一声以及网络键白色闪烁,将打印机网络重置。
    2. 重新配置网络请参考以下内容,通过电脑为华为打印机配置网络,配置成功后即可正常使用:
    3. 若打印机频繁离线,请将打印机设置固定IP地址:
      • 长按打印机操作面板“开始”键3 秒以上,直到打印机发出滴的一声,打印系统信息页。
      • 在打印系统信息的页面,找到无线网络信息部分并查看打印机的MAC地址和IPv4地址

      • 参考《修改华为路由器的 IP 地址和绑定静态 IP 地址》中绑定静态IP地址的操作,为打印机设置固定 IP 地址。
      • TP企业级路由器(仅供参考):
        1. 打开浏览器输入路由器的IP地址(常见为“192.168.1.1”,不同品牌路由器IP地址和操作界面可能会有差异,请以实际情况为准)并回车进入路由器后台登录界面,输入帐号密码并回车进入路由器后台管理界面。
        2. 如下图所示,请您依次点击基本设置>LAN设置>静态地址分配>新增,输入打印机的“IPv4地址”和“MAC地址”进行绑定即可(打印机IP地址和MAC地址的查询方法同华为路由器的相关步骤说明)。

    4. 如果前面的步骤都无法解决打印机离线问题,请参考如下指导关闭路由器的AP隔离功能,再等待约两分钟观察打印机能否自动恢复在线。如果打印机能恢复在线,问题解决。如果不能自动恢复在线,说明打印机IP地址可能已经发生了变化,请执行步骤3重新连接打印机。

    有线连接打印机

    1. 检查USB连接请您重新插拔USB线缆,并更换电脑USB接口尝试;故障未解决则执行下一步。
    2. 重启打印任务右键此电脑>管理>服务和应用程序>服务>找到print spooler服务>重启;故障未解决则执行下一步。
    3. 重装驱动并添加打印机
      1. 在电脑上依次点击开始 > 设置 > 蓝牙和其他设备 > 打印机和扫描仪,将原来添加的华为打印机删除。

      2. 前往华为官网,选择打印机和选件,输入您的打印机型号,搜索并下载对应的驱动程序并安装。

      3. 打开华为打印客户端,依次点击“添加打印机>通过USB连接”,选择相应的打印机完成连接。

    仍未解决?

    如果以上方法未解决您的问题,请您随时联系我们售后,我们将竭诚为您服务,祝您生活愉快!

    • 华为消费者服务热线 950800
    • 华为终端商用产品专线950803
    是否有帮助?
    谢谢您的鼓励!