华为平板使用远程PC时,画面卡顿、模糊
适用产品:
平板
适用版本:
HarmonyOS 4.0, HarmonyOS 3.1, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 3.0
适用产品:
适用版本:
请选择
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为平板使用远程PC时,画面卡顿、模糊 |
问题现象
华为平板使用远程PC时,画面卡顿、模糊、卡死。
问题原因
- 网络状态质量不佳;
- 远程PC长时间未使用。
解决方案
- 如果画面卡死,建议断开连接后,重新连接尝试恢复;
- 点击远程PC界面左侧 设置 >网络质量,在画面的右上方查看当前的网络质量。如果网络质量较差,建议选择网络质量更好的接入点进行接入。
- 建议清理后台运行的任务,尤其是下载类型的任务,以使远程PC服务获得尽可能多的网络资源。
- 如果上述操作仍然无法解决问题或者您在操作中遇到困难,请您致电华为客户服务热线:950800,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!