目录
选择版本
    HUAWEI MateBook E Go 按F8还原系统后无法进系统
    适用产品: HUAWEI MateBook E Go
    适用版本: Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    HUAWEI MateBook E Go 按F8还原系统后无法进系统

    问题现象

    HUAWEI MateBook E Go 按F8还原系统后,无法进入系统,同时出现如下图报错:

    问题原因

    1. 在更新升级到Windows 11后,系统在还原过程中存在概率性异常,故出现该问题。
    2. 在还原过程中出现异常关机,导致系统未正常完成安装。

    解决方案

    1. 建议您可以长按电源键10S,强制关机后重启设备即可。
    2. 建议您提前备份好数据,然后可以重启按F10,再次使用F10进行系统还原,具体操作可以参考相关知识:

      华为计算机如何使用 F10 恢复出厂设置

      推荐您使用华为自带的F10还原,更加便捷和安全。

    3. 华为已经推动微软处理,请耐心等待新版本推送。
    4. 如果以上方法未解决您的问题,请您随时联系我们售后(华为消费者服务热线 950800),或提前备份好数据后,携带设备和相关凭证前往华为客户服务中心检测,我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!