目录
选择版本
    华为电脑管家升级后,从手机或平板侧超级终端连接笔记本失败
    适用产品: HUAWEI MateBook E Go,手机,平板,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为电脑管家升级后,从手机或平板侧超级终端连接笔记本失败

    问题现象

    华为电脑管家升级之后,手机/平板超级终端显示笔记本的图标,点击超级终端显示的图标后无法成功连接笔记本。

    问题原因

    华为电脑管家升级之后笔记本与周边设备互通的安全等级提升,笔记本需要与之前连接过的设备重新建立一次信任关系。

    解决方案

    华为电脑管家升级之后出现上述问题,可以依次尝试下面几种方案处理:

    1. 请关闭后重新打开手机/平板的蓝牙开关,参考《华为计算机与手机如何连接使用多屏协同》重新进行超级终端连接。
    2. 退出笔记本和手机/平板的华为帐号,然后重新登录同一个华为帐号。
    3. 从笔记本侧按照下面方法连接手机/平板。
      1. 打开华为电脑管家>我的设备>我的手机>立即连接,将需要协同的手机靠近电脑,确保手机已解锁且蓝牙开启。

      2. 点击窗口右上角,打开扫码连接界面,在要连接的手机/平板上打开相机,进行扫码,连接成功后即可触发协同。

    4. 重启笔记本和手机/平板即可。

    仍未解决?

    是否有帮助?
    谢谢您的鼓励!