HUAWEI MateBook E Go 在密码登录界面触摸键盘点击无效,无法输入PIN码
适用产品:
HUAWEI MateBook E Go
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
HUAWEI MateBook E Go 在密码登录界面触摸键盘点击无效,无法输入PIN码 |
问题现象
在登录界面,登录选项为PIN码时,使用默认弹出的触摸键盘点击无效,无法输入PIN码。
问题原因
Windows触摸键盘应用的兼容性问题。
解决方案
- 建议您可通过以下两种方式完成PIN码的输入并正常进系统:
方法一:使用自带的皮套键盘或者外接键盘完成PIN码输入。
方法二:按照以下操作步骤设置触摸键盘后再次输入PIN码尝试。
具体步骤:- 找到登录界面触摸键盘的设置按钮图标。
- 点击设置按钮,找到键盘布局设置选项,并将键盘布局设置为传统模式。(默认键盘布局是默认模式)
- 触摸键盘布局设置为传统模式可完成PIN码输入并登录。
- 找到登录界面触摸键盘的设置按钮图标。
- 如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!