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    华为计算机使用华为电脑管家故障检测提示“检测超时”

    适用产品: 笔记本
    适用版本: Windows 10, Windows 11
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    华为计算机使用华为电脑管家故障检测提示“检测超时”

    问题现象

    使用华为电脑管家故障排查或电脑优化功能进行故障检测时,检测结果显示“检测超时”。

    问题原因

    HiviewService.exe进程未启动或HiviewService.exe进程运行异常。

    解决方案

    1. 若任务管理器详细信息页存在HiviewService.exe进程,请您按照如下步骤重启HiviewService.exe进程以及华为电脑管家:
      1. 在Windows任务栏右下角通知区域找到华为电脑管家图标。

      2. 右键华为电脑管家图标,选择退出菜单,退出华为电脑管家。

      3. ctrl+shift+esc打开任务管理器,切换到详细信息页,找到“HiviewService.exe”进程,右键“HiviewService.exe”选择结束任务,结束“HiviewService.exe”进程。

        Windows11参考:

        Windows10参考:

      4. 找到“MateBookService.exe”进程,右键“MateBookService.exe”选择结束任务,结束“MateBookService.exe”进程。

      5. 通过桌面快捷方式或者开始菜单重新打开华为电脑管家,若遇到“RepairPCManager弹窗”,选择,重新运行“MateBookService.exe”进程。

      6. 华为电脑管家启动后,确保任务管理器详细信息页中“HiviewService.exe”进程状态为“正在运行”。

    2. 若任务管理器详细信息页不存在HiviewService.exe进程,或者存在但是按照上述步骤重启HiviewService.exe进程和华为电脑管家后仍未解决您的问题,请您重启电脑后尝试。重启后,如果问题依旧存在,您可以卸载当前笔记本上安装的华为电脑管家然后再重启电脑,到华为官网下载并安装最新版本华为电脑管家
    3. 如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。您也可随时联系华为消费者服务热线 950800,我们将竭诚为您服务,祝您生活愉快!
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