目录
选择版本

    华为手机/平板连接蓝牙耳机声音小

    适用产品: 手机,平板
    适用版本: EMUI 10.0.1, EMUI 10.1.1, EMUI 13.0, HarmonyOS 3.0, HarmonyOS 2.1, EMUI 10.0, EMUI 12.0, EMUI 11.0, EMUI 10.1, HarmonyOS 4.0, HarmonyOS 3.1, HarmonyOS 4.3, HarmonyOS 4.2, HarmonyOS 2.0, HarmonyOS 2.0.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板连接蓝牙耳机声音小

    问题现象

    1. 手机/平板连接蓝牙耳机声音小;
    2. 手机/平板连接蓝牙耳机听音乐过程中,声音突然变小或重启手机/平板后声音变小。

    问题原因

    按照相关规定,音视频、信息技术和通信技术设备(包括手机)需要满足以下的安全要求:

    1. 手机/平板连接蓝牙外设播放音乐,蓝牙外设未开启蓝牙设备音量与手机/平板同步开关。
    2. 手机/平板重启后,手机/平板连接蓝牙外设的音量级需要回调至安全音量等级(8级)或连接蓝牙外设播放音乐超安全音量(8级)累计收听满20H后(非单次累计),音量级自动回调至安全音量等级。

    解决方案:

    1. 开启蓝牙绝对音量蓝牙设备音量与手机/平板同步

      系统

      华为蓝牙设备

      非华为蓝牙设备

      HarmonyOS 5.0以上系统

      “设置>蓝牙>已配对设备”>找到对应的已连接设备,点击右侧感叹号图标>“设备界面>更多>本机设置”>打开“蓝牙设备音量与手机/平板同步开关”,重新关闭再打开“设置>蓝牙”开关后功能生效。(部分华为蓝牙设备路径不一致,可参考“设置>蓝牙>已配对设备”>找到对应的已连接设备,点击右侧感叹号图标>“更多>设置”>打开“蓝牙设备音量与手机/平板同步”开关)。

      “设置>蓝牙>已配对设备”>找到对应的已连接设备,点击右侧感叹号图标, 打开“蓝牙设备音量与手机/平板同步”开关,重新关闭再打开“设置>蓝牙”开关后功能生效。

      HarmonyOS 2.X-5.0以下系统

      “设置>蓝牙”>找到对应的已连接设备,点击右侧图标,滑到页面最下方设置,打开“蓝牙设备音量与手机/平板同步”开关,关闭再打开“设置>蓝牙”开关后功能生效。。

      “设置>蓝牙”>找到对应的已连接设备,点击右侧图标,打开“蓝牙设备音量与手机/平板同步”开关,关闭再打开“设置>蓝牙”开关后功能生效。

      EMUI系统

      1、“设置>系统>关于手机(关于平板)”>版本号连续点7次>(如设置锁屏密码,首次进入需要输入锁屏密码),直到屏幕提示“您正处于开发者模式!”。

      2、 “设置>系统和更新>开发人员选项>蓝牙绝对音量”,打开“蓝牙绝对音量”开关。

      3、手机/平板关闭再打开“蓝牙”开关,重新连接蓝牙设备,功能生效。

      1、“设置>系统>关于手机(关于平板)”>版本号连续点7次>(如设置锁屏密码,首次进入需要输入锁屏密码),直到屏幕提示“您正处于开发者模式!”。

      2、 “设置>系统和更新>开发人员选项>蓝牙绝对音量”,打开“蓝牙绝对音量”开关。

      3、手机/平板关闭再打开“蓝牙”开关,重新连接蓝牙设备,功能生效。

    部分蓝牙设备不支持调节音量,建议打开蓝牙绝对音量或蓝牙设备音量与手机/平板同步功能后,在手机/平板侧进行音量调节。

    EMUI10.0及以上版本手机/平板默认开启绝对音量,EMUI9.0及以下版本手机/平板不支持绝对音量。

    1. 蓝牙设备音量与手机/平板同步开关打开后,仍感知蓝牙音量小,可尝试手机/平板侧调大音量,音量调到一半以上,手机侧会弹出通知提醒,需要点击弹窗中的提高音量按钮后继续调节。

      EMUI系统和HarmonyOS 2.X-5.0以下系统音量调节提醒:

      HarmonyOS 5.0以上系统手机/平板亮屏状态时音量调节提醒:

      HarmonyOS 5.0以上系统手机/平板息屏/锁屏状态时,需要先点击通知中心对应消息卡片,再点击提高音量

    设计说明

    为保护用户听力,中国CCC认证安规新标准要求降低蓝牙耳机的输出音频信号,默认音量下平板连接蓝牙耳机播放声音小。法规同时要求耳机累计播放20h或重启开机或恢复出厂设置后系统强制自动降低播放响度。此为正常现象,请您放心使用。如有需要您可以适当调大音量。

    仍未解决?

    如果以上方法未解决您的问题,请您备份好数据后携带设备和相关购机凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!