华为计算机首次开机系统设置帐户,微软帐户无法登录成功
适用产品:
台式机,笔记本
适用版本:
Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为计算机首次开机系统设置帐户,微软帐户无法登录成功 |
问题现象
华为计算机首次开机设置帐户,在使用微软Edge浏览器,Microsoft Store,OneDrive等场景进行微软帐户登录时,出现长时间无法完成注册并可能出现弹窗提醒请重试,或者选择“取消”,以后再设置设备。

问题原因
微软服务器位于国外,极易因为复杂网络环境影响,导致终端机器与服务器交互失败,未能正常注册用户信息。
解决方案
建议您可以通过如下操作解决。
- 请您尝试更换网络环境或过一段时间再尝试注册登录。您可以参考《共享网络给其他设备》开启 USB 共享网络开关,共享移动网络或已连接的 WLAN 网络给电脑,微软帐户登录容易受到网络或服务器波动而出现加载慢的情况,请您耐心等待
- 建议您切换到其他地区网络,如其他注册地的手机热点、VPN等再次尝试。
- 针对首次开机受阻情况,建议您可以参考Windows 11 系统计算机首次开机,如何跳过网络连接,进行操作,若再次出现可以尝试以上方案1和方案2。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!