手机图库访问华为家庭存储提示连接异常,且智慧生活App提示同步异常612
适用产品:
华为家庭存储
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
手机图库访问华为家庭存储提示连接异常,且智慧生活App提示同步异常612 |
问题现象
HarmonyOS 3.0及以上手机使用图库协同的功能,从图库访问华为家庭存储提示家庭存储连接异常,此时切换到智慧生活App显示家庭存储同步异常(612)。
问题原因
- 华为账号的服务地为非中国大陆(如中国香港、中国台湾,日本、美国等),导致绑定智慧生活基础服务失败。
- 手机网络异常原因导致绑定智慧生活基础服务失败。
解决方案
- 检查华为账号国家地区是否为中国。如果是中国,则跳过这一步,直接进入步骤2;如果不是中国,切换成中国。
- 路径:打开手机应用市场>我的>设置>国家/地区。
- 路径:打开手机应用市场>我的>设置>国家/地区。
- 保证设备网络正常的情况下,删除智慧生活基础服务数据,并保证开关是开启状态。
智慧生活基础服务的应用数据清除,会导致需要重新签署隐私声明,未签署之前,手机图库协同功能无法使用。
- 路径:打开手机设置>应用和服务>应用管理>智慧生活基础服务>存储>删除数据,选择确定。
清除数据后,返回到智慧生活基础服务界面,点击
,保证智慧生活基础服务是开启状态。
- 路径:打开手机设置>应用和服务>应用管理>智慧生活基础服务>存储>删除数据,选择确定。
- 如果以上方法未解决您的问题,请您随时联系我们(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!