目录
选择版本
    华为全屋智能 执行包含背景音乐的场景时,全屋音乐系统不播放
    适用产品: 华为全屋智能 全屋音乐主机
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为全屋智能 执行包含背景音乐的场景时,全屋音乐系统不播放

    问题现象:

    通过智慧生活App创建包含背景音乐的场景,通过华为全屋智能 智能中控屏或者手机智慧生活App执行场景时,场景提示已执行,但是全屋音乐系统未播放歌曲。

    问题原因:

    全屋音乐主机收房时,在手机智慧生活App里点击全屋音乐系统卡片,同意隐私条款完成授权后,由于华为帐号密码更改或者帐号中心设备管理删除以前登陆过华为帐号的设备时,会导致对全屋音乐系统的授权失效,全屋音乐系统无法向音乐服务请求音乐资源而导致包含背景音乐的场景未执行成功。

    解决方案:

    1. 尝试对音乐主机进行授权

      使用绑定了音乐主机收房的帐号,在手机上打开智慧生活App,在“家居”页面的“设备”页签中,找到“全屋音乐主机”卡片,进入卡片后即可完成授权。授权后再次执行场景观察是否可以正常播放。

      • 是,问题解决。
      • 否,请尝试方法2。
    2. 重新激活音乐系统

      使用绑定音乐主机收房的帐号,在手机上打开智慧生活App,在“家居”页面的“设备”页签中,找到“全屋音乐系统”卡片,进入卡片后右上角菜单中选择“主机设置”,重新激活全屋音乐系统后再次执行场景观察是否可以正常播放。

    仍未解决?

    如果以上方法仍未解决问题,请您联系华为热线950800或销售门店,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!