华为手机设置铃声时无法识别到本地音乐
适用产品:
手机,平板
适用版本:
HarmonyOS 4.3, HarmonyOS 4.2
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为手机设置铃声时无法识别到本地音乐 |
问题现象:
华为手机设置铃声(微信铃声,来电铃声,消息通知铃声,闹钟铃声等)时无法识别到本地歌曲。
问题原因:
- 格式不支持(华为设备目前仅支持以下文件格式扫描进本地音乐):mp3、m4a、wav、amr、awb、ogg、aac、mka、flac、ra、3gpa、mid、smf、imy、ape、3g2、rtttl、xmf、dcf;
- 音乐文件破损/缓存文件(没有下载到本地);
- 储存音乐文件的文件夹带有类似“.”等特殊标点符号(储存在该文件夹的音乐文件,即使音乐文件格式支持,仍会无法被扫描);
- 时间过短的歌曲(在扫描本地文件时,系统默认过滤掉短于60秒的歌曲)。
解决方案:
1、请您检查音乐是否是会员歌曲,此类歌曲涉及版权,是加密歌曲,不支持识别到本地歌曲;
2、请您检查一下音乐文件是否是上述支持的文件格式;
3、请您检查一下音乐文件是否已下载至本地,且可正常播放;
4、若文件格式正确,仍出现歌曲无法扫描的情况。
- 建议把带有特殊符号(如“.“)的文件夹名称中的特殊符号清除,进行重命名。
- 建议把相关的音乐文件更换储存路径。
5、可以通过华为音乐,我的>设置>过滤(扫描过滤),选择按时长过滤,调整过滤时长,然后再进行重新扫描。
6、若以上措施仍未解决,建议您拨打华为消费者服务热线950800获取更多帮助。
谢谢您的鼓励!