华为计算机开机提示No Boot Device(无启动设备)
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机开机提示No Boot Device(无启动设备) |
问题现象
计算机开机提示 “No Boot Device”、“无启动设备”或“找不到启动设备”。
问题原因
- HDD启动项被异常关闭导致。
- Windows系统故障导致。
- 设备在使用过程中,硬盘金手指部分可能会产生轻微的积灰/氧化膜等现象导致硬盘连接异常。
- 硬盘或主板故障。
解决方案
在计算机开机或重启时,长按或连续点按 F2 键进入 BIOS 设置界面,查看Disk Information(硬盘信息)中是否有识别到硬盘,如下图:
- 若未识别到硬盘信息,则存在硬盘或主板等硬件故障,请您尽快携带设备和相关凭证前往华为客户服务中心进行硬件检测。
- 若有识别到硬盘信息,则可能存在系统问题或硬盘连接异常,请按照以下步骤处理:
- 按 F9 键调出Load Defaults(恢复出厂设置)窗口,点击 Yes(是)后,按下“F10”,选择Yes 按下回车键等待设备重启尝试。
- 请拔掉外接USB设备(如U盘、移动硬盘、鼠标、键盘等),并重启计算机。在重启过程中长按或连续点按F10,进入智能还原界面,点击硬件检测,待硬件检测完毕,点击退出后,等待开机进入系统。
- 请做好数据备份和确认Office激活帐号后将计算机进行F10恢复出厂设置。若无效,请尽快携带设备和相关凭证前往华为客户服务中心擦拭、清洁SSD金手指等,具体请您以服务中心工程师检测为准。(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
由于您的设备无法进入系统进行数据备份,存在数据丢失风险,如有重要数据请提前告知门店工程师确认是否可以协助进行数据备份,但具体以工程师检测为准。
谢谢您的鼓励!