华为智慧屏开机亮屏时提示摄像头被遮挡
适用产品:
华为智慧屏 S3 Pro,华为智慧屏 V Pro,华为智慧屏 V(75 3代 6g+64g hd75frub、65 3代 6g+64g hd65frub),华为Vision智慧屏 Z
适用版本:
HarmonyOS 4.0, HarmonyOS 4.2
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为智慧屏开机亮屏时提示摄像头被遮挡 |
问题现象:
智慧屏在开机亮屏时会出现“摄像头被遮挡”的提示框。

问题原因:
- 在智慧屏设置中开启了“AI慧眼的AI环境光感”功能且关闭了摄像头挡板。华为智慧屏设置中AI慧眼的AI环境光感功能需要使用摄像头部位的光感器件来感知周围环境亮度,进而调节智慧屏屏幕亮度。如果该开关开启且摄像头被遮挡,当智慧屏开机亮屏时就会出现“摄像头被遮挡”的提示框。
- 摄像头前有遮挡物或在周围环境黑暗场景下使用摄像头均会导致智慧屏出现“摄像头被遮挡”的提示框。
解决方案:
- 华为智慧屏 S3 Pro:
感谢您的反馈,我们已经在智慧屏HarmonyOS 4.2.0.160版本上进行了优化(已全网推送),请您及时升级新版本体验。
- 华为智慧屏V 3 代、华为智慧屏V Pro、华为Vision智慧屏 Z 电竞版:
华为智慧屏V 3 代和华为Vision智慧屏 Z 电竞版的摄像头有挡板,请将摄像头的挡板拨开后再体验使用。
- 请您检查摄像头前方是否有异物遮挡,若有,请将异物清除后再体验使用。
- 请您在周围环境明亮的场景下再体验使用。
- 请在智慧屏 首页 点击右上角
,选择设置 > 图像 > 护眼模式,关闭距离提醒和坐姿提醒开关后再体验使用。
仍无法解决?
如果以上方法仍未解决您的问题,请您随时联系我们售后:华为消费者服务热线 950800,我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!